On Sat, 8 Sep 2007, David Kastrup wrote:
The variables for the packed entries are now called just entry and
hash rather than aentry+ahash, and those for the unpacked entries have
been renamed to uentry and uhash from the original entry and hash.
While this makes the diff to the unchanged code larger, it matches the
type declarations better.
Since the packed version is used less often, could you rename that one
instead, and use packed_entry and packed_hash forclarity.
Also please fold this with your other patch (not the culling one).
Then you can add my ACK.
Nicolas