From: Johannes Schindelin <hidden> Date: 2016-06-15 22:43:33
Hi,
On Wed, 5 Sep 2007, Kristian Høgsberg wrote:
+extern int strbuf_read_path(struct strbuf *sb, const char *path);
May I suggest renaming this to "strbuf_read_file()"? I kind of expected a
function which reads in the absolute path of a file, judging by the
name...
Ciao,
Dscho