Thread (3 messages) flat view 3 messages, 3 authors, 2016-06-15

Re: [PATCH] Per-path attribute based hunk header selection.

From: Nicolas Pitre <hidden>
Date: 2016-06-15 22:43:20

Possibly related (same subject, not in this thread)

On Fri, 6 Jul 2007, Junio C Hamano wrote:
About the comment from Johannes regarding hunk_header vs
funcname, I would actually prefer hunk_header, since that is
what this is about ("funcname" and "find_func" were misnomer
from the beginning), but I'd rename hunk_header to funcname for
the sake of consistency and minimizing the diff.
I think "minimizing the diff" in this case is a bad reason.  Using 
hunk_header is so much better than funcname IMHO.


Nicolas
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help