Thread (5 messages) flat view 5 messages, 4 authors, 2016-06-15

Re: [PATCH] Distinguish branches by more than case in tests.

From: Kyle McMartin <hidden>
Date: 2016-06-15 22:43:03

On Fri, Apr 06, 2007 at 04:41:08PM -0700, Linus Torvalds wrote:
And "polish" and "Polish" is the same word, right? AnD i cOuLD wRite 
THInGs LiKE thiS, aND it WouLd bE eaSiER tO REad, RiGHt?
Or for a more humorous case that bit me until I reformatted my MacOSX machine
as case-sensitive HFS+, how xt_conntrack.h and xt_CONNTRACK.h are the same
file...

Really makes looking at git-diff output interesting.

Cheers,
	Kyle
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help