So, like, the other day Junio C Hamano mumbled:
quoted
Added --host=host_or_ipaddr option suport.
I wonder if --listen= might be more appropriate name:
Hmmm... I had asked it you wanted to incorporate a ":<port>"
notion into the listen address. Turns out that is a bad idea
since the <host_or_ipaddr> part can also be a IPv6 address
just riddled with colon characters.
I'll just leave it "--listen=<host_or_ipaddr>" and "--port=<n>".
jdl