So, like, the other day Junio C Hamano mumbled:
quoted
Added --host=host_or_ipaddr option suport.
I wonder if --listen= might be more appropriate name:
"Listen a.b.c.d:port" (Apache),
No problem. I'll respin that to use
--listen=<ip_or_host>
Do you want this?:
--listen=[<ip_or_host>][:<port>]
And if you do, does --port= just go away, fade away, or remain?
Would you prefer patch-on-patch or respin?
jdl