"Peter Eriksen" [off-list ref] writes:
This cleans up the use of safe_strncpy() even more. Since it has the
same semantics as strlcpy() use this name instead.
---
I've introduced a NO_STRLCPY variable in the Makefile. What do
you think about this?
No strong preference -- I can go with either name. But people
with more BSD exposure than I am are probably used to see this
function as strlcpy(), so if that is the case let's use this
patch.
Thanks.