On Wed, Mar 08, 2006 at 04:27:02PM -0800, Junio C Hamano wrote:
quoted
-static int compare_tree(struct tree *t1, struct tree *t2)
+int compare_tree(struct tree *t1, struct tree *t2)
...
-static int same_tree_as_empty(struct tree *t1)
+int same_tree_as_empty(struct tree *t1)
Maybe the names are a bit too generic to be used as a global?
Yes.. maybe. They are quite general though. Any suggestions for better
names? We could prefix everything in revision.h with "rev_" or
something like that.
Thanks for the comments. I will send an updated patch series soon.
- Fredrik