Thread (1 message) 1 message, 1 author, 2016-06-15
  • (off-list ancestor, not in this archive)
  • Re: Tool renames. · Junio C Hamano <hidden> · 2016-06-15

Re: Tool renames.

From: Junio C Hamano <hidden>
Date: 2016-06-15 22:42:06

"H. Peter Anvin" [off-list ref] writes:
I noticed you also renamed git-ssh-{push,pull}.  These tools rely on 
having the same names on both sides, so you have introduced a major 
version skew problem.
True.  It seems that both myself and Daniel did not think that
would be a major problem when we were discussing the tool
renames.

As a workaround, you could always say GIT_SSH_PULL='blah' and
GIT_SSH_PUSH='bah' when you run either side to name what will be
run on the other end.

Now the interesting problem is if we should rename these
environment variables ...
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help