Re: [PATCH 00/22] cache cursors: an introduction
From: Tim Ottinger <hidden>
Date: 2016-06-15 22:42:06
Junio C Hamano wrote:
Tim Ottinger [off-list ref] writes:quoted
2) However unimportant, I'm an old OO guy and object_cmd looks like object.command to me.If you are OO then would not object_method remind you of object->method ??quoted
quoted
+ init_cc + next_cc, prev_cccc_init? cc_next, cc_previousNah, either set is fine as long as it is internally consistent. I tend to prefer "do-this-to-that" so init_cc and next_cc are fine by me (just one person's opinion, not a dictator's ruling).
I guess it depends on whether you're looking at command completion or
not. Most the time I have a thing, and want to do something to it. Then
starting with cc_ helps, but starting with init_ only tells me what I can
init -- more filtering on my part.
Of course, i can just open the darned file and read it. ;-) So it's a
matter
of what you and your tools like best. Starting with the subject does sort
better, though.
--
><>
... either 'way ahead of the game, or 'way out in left field.