On Fri, Feb 26, 2021 at 8:01 AM Ferruh Yigit [off-list ref] wrote:
On 2/25/2021 2:31 PM, Lance Richardson wrote:
quoted
Rename PKT_RX_EIP_CKSUM_BAD to PKT_RX_OUTER_IP_CKSUM_BAD and
deprecate the original name. The new name is better aligned
with existing PKT_RX_OUTER_* flags, which should help reduce
confusion about its use.
Suggested-by: Ferruh Yigit <redacted>
Signed-off-by: Lance Richardson <redacted>
---
v2:
- Added deprecation note.
- Changed old macro definition to use the new one.
Carrying Andrew's ack from previous version:
Acked-by: Andrew Rybchenko <redacted>
Acked-by: Ferruh Yigit <redacted>
Acked-by: Ajit Khaparde <ajit.khaparde@broadcom.com>