Re: [PATCH] lib/librte_ether: remove the repeat code
From: Thomas Monjalon <hidden> Date: 2017-07-31 15:04:40
31/07/2017 16:42, Gaëtan Rivet:
Hi Zhiyong,
On Fri, Jul 28, 2017 at 04:10:14PM +0800, Zhiyong Yang wrote:
quoted
The code eth_dev->intr_handle = &dev->intr_handle; has duplicate code
in the function rte_eth_copy_pci_info(), remove it here.
Signed-off-by: Zhiyong Yang <redacted>