dmaengine archive
Most active threads (last 7 days)
-
HOTtoday
[PATCH v3 0/4] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
2026-09-04 22:04 · 8 replies in 7d · <hidden> -
HOTtoday
[PATCH v2 0/3] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
2026-09-04 14:21 · 14 replies in 7d · <hidden> -
WARM2d
[RFC PATCH 0/1] dmaengine: introduce dmaengine_bh_wq and bh helpers
2026-09-02 15:49 · 34 replies in 7d · Allen Pais <hidden> -
HOTtoday
[PATCH 0/4] dma: use designated initializers for acpi_device_id
2026-09-04 14:44 · 5 replies in 7d · Pawel Zalewski <hidden> -
HOTtoday
[PATCH v3 0/3] dmaengine: dw-edma: Prepare channels for remote use
2026-09-04 17:46 · 7 replies in 7d · Koichiro Den <hidden> -
HOTtoday
[PATCH 0/3] dmaengine: Remove obsolete 32-bit DMA mask fallbacks
2026-09-04 11:15 · 8 replies in 7d · Ruizhe Zhou <hidden> -
HOTtoday
[PATCH 0/3] dmaengine: Use non-atomic bit ops where safe
2026-09-04 02:04 · 8 replies in 7d · Peng Fan (OSS) <hidden> -
HOTtoday
[PATCH 00/26] dmaengine: Remove redundant error messages on IRQ request failure
2026-09-04 16:03 · 4 replies in 7d · Pan Chuang <hidden> -
WARM2d
[PATCH v6 00/10] dmaengine: miscellaneous fixes for ioat, switchtec_dma and plx_dma
2026-09-02 06:40 · 20 replies in 7d · Logan Gunthorpe <logang@deltatee.com> -
HOTtoday
[PATCH 0/4] dmaengine: sh: rcar-dmac: add R-Car Gen5 X5H support
2026-09-04 13:01 · 4 replies in 7d · Wolfram Sang <wsa+renesas@sang-engineering.com>
Most active subsystems (last 7 days)
-
dma generic offload engine subsystem
78 messages in 7d -
synopsys designware axi dmac driver
18 messages in 7d -
switchtec dma driver
18 messages in 7d -
open firmware and flattened device tree bindings
8 messages in 7d -
stm32 dma drivers
7 messages in 7d -
loongson-2 dma driver
7 messages in 7d -
usb subsystem
6 messages in 7d -
texas instruments dma drivers
4 messages in 7d -
ingenic jz47xx socs
4 messages in 7d -
synopsys designware dmac driver
3 messages in 7d
This day, 5 years ago
-
DORMANTno replies
REVIEWED: 1 (0M) Re: [PATCH] dt-bindings: Use 'enum' instead of 'oneOf' plus 'const' entries
2021-09-06 15:31 · Srinivas Kandagatla <hidden> -
STALE1824d
REVIEWED: 2 (2M) Re: [PATCH] dt-bindings: Use 'enum' instead of 'oneOf' plus 'const' entries
2021-09-06 10:40 · Mauro Carvalho Chehab <mchehab+huawei@kernel.org> -
STALE1824d
REVIEWED: 1 (0M) Re: [PATCH] dt-bindings: Use 'enum' instead of 'oneOf' plus 'const' entries
2021-09-06 09:35 · Lee Jones <hidden>
Recent messages
-
DORMANTno replies
Re: [PATCH v3 1/4] dmaengine: vchan: add vchan_chan_name() to get channel device name
2026-09-04 22:04 · sashiko-bot@kernel.org -
HOTtoday
Re: [PATCH v3 3/4] dmaengine: add (dmaengine|vchan)_chan_dev() helper
2026-09-04 22:02 · sashiko-bot@kernel.org -
HOTtoday
Re: [PATCH v3 4/4] dmaengine: add union chan_dev for dma_chan::dev for clarity
2026-09-04 22:01 · sashiko-bot@kernel.org -
HOTtoday
Re: [PATCH v3 2/4] dmaengine: use dma_chan_name() helper to get per-channel device name
2026-09-04 21:58 · sashiko-bot@kernel.org -
HOTtoday
REVIEWED: 4 (4M) [PATCH v3 4/4] dmaengine: add union chan_dev for dma_chan::dev for clarity
2026-09-04 21:50 · <hidden> -
HOTtoday
[PATCH v3 3/4] dmaengine: add (dmaengine|vchan)_chan_dev() helper
2026-09-04 21:50 · <hidden> -
HOTtoday
REVIEWED: 4 (4M) [PATCH v3 2/4] dmaengine: use dma_chan_name() helper to get per-channel device name
2026-09-04 21:50 · <hidden> -
HOTtoday
[PATCH v3 1/4] dmaengine: vchan: add vchan_chan_name() to get channel device name
2026-09-04 21:50 · <hidden> -
HOTtoday
[PATCH v3 0/4] dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
2026-09-04 21:50 · <hidden> -
DORMANTno replies
Re: [PATCH v3 2/3] dmaengine: dw-edma: Configure remote interrupt routing
2026-09-04 17:46 · Koichiro Den <hidden>