This series
rename MEM_CGROUP_STAT_SWAPOUT as MEM_CGROUP_STAT_SWAP
rename MEM_CGROUP_CHARGE_TYPE_MAPPED as MEM_CGROUP_CHARGE_TYPE_ANON
remove MEM_CGROUP_CHARGE_TYPE_FORCE
mm/memcontrol.c | 27 +++++++++++++--------------
1 files changed, 13 insertions(+), 14 deletions(-)
based on feedback from community.
Thanks,
-Kame
--
To unsubscribe, send a message with 'unsubscribe linux-mm' in
the body to majordomo@kvack.org. For more info on Linux MM,
see: http://www.linux-mm.org/ .
Fight unfair telecom internet charges in Canada: sign http://stopthemeter.ca/
Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>