Re: [PATCH bpf-next 2/2] libbpf: use 100-character limit to make bpf_tracing.h easier to read
From: Yonghong Song <hidden> Date: 2021-12-23 00:27:51
On 12/22/21 1:39 PM, Andrii Nakryiko wrote:
Improve bpf_tracing.h's macro definition readability by keeping them
single-line and better aligned. This makes it easier to follow all those
variadic patterns.
Signed-off-by: Andrii Nakryiko <andrii@kernel.org>