atm · Maintained
Maintainers
- M Chas Williams <3chas3@gmail.com>
Paths
- F
drivers/atm/ - F
drivers/usb/atm/ - F
include/linux/atm* - F
include/linux/sonet.h - F
include/uapi/linux/atm* - F
include/uapi/linux/sonet.h - F
net/atm/
Last 30 days
Recent patches
Most-recent 30 patches in this subsystem on virtualization (capped at 30), ordered by date desc.
-
STALE484d
[RFC PATCH 2/4] net: pass 'optlen_t' to proto[ops].getsockopt() hooks
2025-03-31 · Stefan Metzmacher <metze@samba.org> -
STALE484d
[RFC PATCH 1/4] net: introduce get_optlen() and put_optlen() helpers
2025-03-31 · Stefan Metzmacher <metze@samba.org> -
STALE561d
[PATCH] net: Convert proto_ops::getname to sockaddr_storage
2024-12-17 · Kees Cook <kees@kernel.org> -
STALE1130d
LANDED [PATCH net-next v5 15/16] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-23 · David Howells <dhowells@redhat.com> -
STALE1134d
[PATCH net-next v4 14/15] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-23 · David Howells <dhowells@redhat.com> -
STALE1120d
[PATCH net-next v3 17/18] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-20 · David Howells <dhowells@redhat.com> -
STALE1137d
[PATCH net-next v2 16/17] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-17 · David Howells <dhowells@redhat.com> -
STALE1140d
[PATCH net-next 16/17] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-16 · David Howells <dhowells@redhat.com> -
STALE1190d
[PATCH v3 55/55] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-03-31 · David Howells <dhowells@redhat.com> -
STALE1204d
[RFC PATCH v2 48/48] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-03-29 · David Howells <dhowells@redhat.com> -
STALE1224d
[RFC PATCH 1/3] net: Drop the size argument from ->sendmsg()
2023-03-22 · David Howells <dhowells@redhat.com> -
STALE1224d
[RFC PATCH 28/28] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-03-16 · David Howells <dhowells@redhat.com> -
STALE2236d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2234d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2237d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE2422d
REVIEWED: 5 (2M) [PATCH net-next v12 1/3] netdev: pass the stuck queue to the timeout handler
2019-12-10 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2425d
REVIEWED: 5 (2M) [PATCH net-next v11 1/3] netdev: pass the stuck queue to the timeout handler
2019-12-10 · "Michael S. Tsirkin" <mst@redhat.com> -
DORMANTno replies
REVIEWED: 5 (2M) [PATCH net-next v10 1/3] netdev: pass the stuck queue to the timeout handler
2019-12-10 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2425d
REVIEWED: 5 (2M) [PATCH net-next v9 1/3] netdev: pass the stuck queue to the timeout handler
2019-12-09 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2425d
REVIEWED: 5 (2M) [PATCH RFC net-next v8 1/3] netdev: pass the stuck queue to the timeout handler
2019-12-03 · "Michael S. Tsirkin" <mst@redhat.com> -
DORMANTno replies
[PATCH RFC v7 net-next] netdev: pass the stuck queue to the timeout handler
2019-12-03 · "Michael S. Tsirkin" <mst@redhat.com> -
DORMANTno replies
[PATCH RFC v6 net-next] netdev: pass the stuck queue to the timeout handler
2019-12-03 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2432d
[net-next V3 1/2] netdev: pass the stuck queue to the timeout handler
2019-11-26 · Julio Faracco <hidden> -
STALE2437d
Re: [PATCH net-next v2] drivers: net: virtio_net: Implement a dev_watchdog handler
2019-11-25 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2437d
Re: [PATCH net-next v2] drivers: net: virtio_net: Implement a dev_watchdog handler
2019-11-24 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2437d
Re: [PATCH net-next v2] drivers: net: virtio_net: Implement a dev_watchdog handler
2019-11-24 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2437d
Re: [PATCH net-next v2] drivers: net: virtio_net: Implement a dev_watchdog handler
2019-11-24 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2437d
Re: [PATCH net-next v2] drivers: net: virtio_net: Implement a dev_watchdog handler
2019-11-24 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2437d
Re: [PATCH net-next v2] drivers: net: virtio_net: Implement a dev_watchdog handler
2019-11-22 · "Michael S. Tsirkin" <mst@redhat.com> -
STALE2773d
Re: PROPOSAL: Extend inline asm syntax with size spec
2018-10-31 · Peter Zijlstra <peterz@infradead.org>