Reviews by hannes@cmpxchg.org
· virtualization
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the virtualization archive.
10 attestations . (4 Acked-by, 6 Suggested-by)
-
STALE153d
REVIEWED: 7 (7M) Re: [PATCH v5] mm: move pgscan, pgsteal, pgrefill to node stats
2026-02-20 · Acked-by -
STALE153d
REVIEWED: 18 (18M) [PATCH v5] mm: move pgscan, pgsteal, pgrefill to node stats
2026-02-19 · Suggested-by -
STALE156d
REVIEWED: 18 (18M) [PATCH v4] mm: move pgscan, pgsteal, pgrefill to node stats
2026-02-19 · Suggested-by -
STALE157d
REVIEWED: 9 (9M) [PATCH v3] mm: move pgscan, pgsteal, pgrefill to node stats
2026-02-18 · Suggested-by -
STALE157d
[PATCH v2] mm: move pgscan and pgsteal to node stats
2026-02-18 · Suggested-by -
STALE158d
[PATCH 2/2] mm: move pgscan and pgsteal to node stats
2026-02-12 · Suggested-by -
STALE158d
[PATCH 1/2] mm/mempolicy: track page allocations per mempolicy
2026-02-12 · Suggested-by -
STALE2231d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Acked-by -
STALE2229d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Acked-by -
STALE2232d
REVIEWED: 7 (7M) Re: [PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-15 · Acked-by