Reviews by andriy.shevchenko@linux.intel.com
· nvdimm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the nvdimm archive.
46 attestations . (3 Reported-by, 43 Reviewed-by)
-
STALE655d
REVIEWED: 7 (7M) Re: [PATCH v4 01/28] test printk: Add very basic struct resource tests
2024-10-08 · Reviewed-by -
STALE1033d
REVIEWED: 7 (7M) Re: [PATCH v1 2/2] ACPI: NFIT: Use modern scope based rollback
2023-10-02 · Reviewed-by -
STALE1033d
REVIEWED: 7 (7M) Re: [PATCH v1 1/2] ACPI: NFIT: Fix memory leak, and local use of devm_*()
2023-10-02 · Reviewed-by -
STALE1704d
LANDED: 8 (8M) [PATCH v4 01/21] libnvdimm/labels: Add uuid helpers
2021-09-09 · Reported-by -
STALE1704d
LANDED: 8 (8M) [PATCH v4 01/21] libnvdimm/labels: Add uuid helpers
2021-09-09 · Reviewed-by -
STALE1798d
REVIEWED: 8 (8M) [PATCH v3 10/28] libnvdimm/labels: Add uuid helpers
2021-08-24 · Reported-by -
STALE1798d
REVIEWED: 8 (8M) [PATCH v3 10/28] libnvdimm/labels: Add uuid helpers
2021-08-24 · Reviewed-by -
STALE1823d
REVIEWED: 7 (7M) Re: [PATCH 10/23] libnvdimm/labels: Add uuid helpers
2021-08-11 · Reviewed-by -
STALE1823d
[PATCH 10/23] libnvdimm/labels: Add uuid helpers
2021-08-09 · Reported-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 19/24] partitions/ldm: switch to use uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 16/24] ima/policy: switch to use uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 14/24] xfs: use the common helper uuid_is_null()
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 11/24] uuid: hoist uuid_is_null() helper from libnvdimm
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 05/24] uuid: remove uuid_be defintions from the uapi header
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 06/24] uuid: rename uuid types
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 17 (15M) [PATCH 03/24] xfs: use uuid_be to implement the uuid_t type
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 22/24] scsi_debug: switch to uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 21/24] nvme: switch to uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 20/24] sysctl: switch to use uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 18/24] overlayfs: use uuid_t instead of uuid_be
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 17/24] fs: switch ->s_uuid to uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 15/24] block: remove blk_part_pack_uuid
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 12/24] S390/sysinfo: use uuid_is_null instead of opencoding it
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 7 (7M) [PATCH 10/24] uuid: hoist helpers uuid_equal() and uuid_copy() from xfs
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 09/24] uuid: don't export guid_index and uuid_index
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 04/24] md: namespace private helper names
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 9 (7M) [PATCH 02/24] xfs: use uuid_copy() helper to abstract uuid_t
2017-05-31 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 15/22] fs: switch ->s_uuid to uuid_t
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 16/22] overlayfs: use uuid_t instead of uuid_be
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 16 (15M) [PATCH 14/22] ima/policy: switch to use uuid_t
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 17/22] partitions/ldm: switch to use uuid_t
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 16 (15M) [PATCH 13/22] block: remove blk_part_pack_uuid
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 05/22] uuid: remove uuid_be defintions from the uapi header
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 16 (15M) [PATCH 06/22] uuid: rename uuid types
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 8 (7M) [PATCH 04/22] md: namespace private helper names
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 17 (15M) [PATCH 03/22] xfs: use uuid_be to implement the uuid_t type
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 9 (7M) [PATCH 02/22] xfs: use uuid_copy() helper to abstract uuid_t
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 20/22] scsi_debug: switch to uuid_t
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 19/22] nvme: switch to uuid_t
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 18/22] sysctl: switch to use uuid_t
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 8 (7M) [PATCH 12/22] xfs: use the common helper uuid_is_null()
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 10/22] S390/sysinfo: use uuid_is_null instead of opencoding it
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 8 (7M) [PATCH 09/22] uuid: hoist uuid_is_null() helper from libnvdimm
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 7 (7M) [PATCH 08/22] uuid: hoist helpers uuid_equal() and uuid_copy() from xfs
2017-05-28 · Reviewed-by -
STALE3359d
REVIEWED: 15 (15M) [PATCH 07/22] uuid: don't export guid_index and uuid_index
2017-05-28 · Reviewed-by -
STALE3365d
REVIEWED: 7 (7M) Re: [PATCH 23/23] uuid: remove uuid_be
2017-05-22 · Reviewed-by