zstd · Maintained
Maintainers
- M Nick Terrell <terrelln@fb.com>
- M David Sterba <dsterba@suse.com>
Paths
- F
crypto/zstd.c - F
include/linux/zstd* - F
lib/decompress_unzstd.c - F
lib/zstd/
Last 30 days
Recent patches
Most-recent 10 patches in this subsystem on netdev, ordered by date desc.
-
STALE282d
[PATCH v2 16/27 5.10.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-17 · Eliav Farber <hidden> -
STALE284d
[PATCH v3 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-08 · Eliav Farber <hidden> -
STALE294d
[PATCH v2 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-03 · Eliav Farber <hidden> -
STALE299d
[PATCH 06/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-02 · Eliav Farber <hidden> -
STALE309d
[PATCH 16/27 5.10.y] lib: zstd: drop local MIN/MAX macros in favor of generic ones
2025-09-19 · Eliav Farber <hidden> -
STALE907d
[PATCH v2 6/6] ubsan: Get x86_64 booting with unsigned wrap-around sanitizer
2024-02-02 · Kees Cook <hidden> -
STALE1090d
[RFC PATCH 16/21] crypto: zstd - drop obsolete 'comp' implementation
2023-07-18 · Ard Biesheuvel <ardb@kernel.org> -
STALE2233d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2232d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2234d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com>