tomoyo security module · Maintained
Maintainers
- M Kentaro Takeda <takedakn@nttdata.co.jp>
- M Tetsuo Handa <penguin-kernel@I-love.SAKURA.ne.jp>
Paths
- F
security/tomoyo/
Last 30 days
Recent patches
Most-recent 17 patches in this subsystem on netdev, ordered by date desc.
-
COOLING6d
[PATCH v3 1/3] umh, treewide: Explicitly include linux/umh.h where needed
2026-09-11 · Petr Pavlu <petr.pavlu@suse.com> -
STALE63d
[PATCH v2 1/3] umh, treewide: Explicitly include linux/umh.h where needed
2026-07-21 · Petr Pavlu <petr.pavlu@suse.com> -
STALE80d
[PATCH 1/2] umh, treewide: Explicitly include linux/umh.h where needed
2026-07-08 · Petr Pavlu <petr.pavlu@suse.com> -
COOLING8d
Re: [PATCH] tomoyo: Enforce connect policy in TCP Fast Open
2026-06-27 · Tetsuo Handa <penguin-kernel@I-love.SAKURA.ne.jp> -
COOLING8d
[PATCH] tomoyo: Enforce connect policy in TCP Fast Open
2026-06-19 · Matthieu Buffet <hidden> -
STALE194d
[PATCH v2 2/2] tree-wide: rename do_exit() to task_exit()
2026-03-10 · Christian Brauner <brauner@kernel.org> -
STALE375d
LANDED: 1 (0M) [PATCH v2 2/4] copy_process: pass clone_flags as u64 across calltree
2025-09-01 · Simon Schuster via B4 Relay <devnull+schuster.simon.siemens-energy.com@kernel.org> -
STALE621d
[PATCH] net: Convert proto_ops::getname to sockaddr_storage
2024-12-17 · Kees Cook <kees@kernel.org> -
STALE651d
[PATCH RFC 5/5] net: Convert proto_ops::getname to sockaddr_storage
2024-11-04 · Kees Cook <kees@kernel.org> -
STALE1283d
[RFC PATCH 1/3] net: Drop the size argument from ->sendmsg()
2023-03-22 · David Howells <dhowells@redhat.com> -
STALE1700d
REVIEWED: 33 (33M) [PATCH v2 10/11] tomoyo: Use str_yes_no()
2022-01-26 · Lucas De Marchi <hidden> -
STALE1706d
[PATCH 1/3] lib/string_helpers: Consolidate yesno() implementation
2022-01-19 · Lucas De Marchi <hidden> -
STALE2587d
REVIEWED: 1 (1M) [PATCH v3 37/41] security/tomoyo: convert put_page() to put_user_page*()
2019-08-07 · <hidden> -
STALE2727d
Re: [PATCH] net: socket: Always initialize family field at move_addr_to_kernel().
2019-04-11 · Tetsuo Handa <penguin-kernel@i-love.sakura.ne.jp> -
STALE2785d
[PATCH 1/3] treewide: Lift switch variables out of switches
2019-01-23 · Kees Cook <hidden> -
STALE3150d
[PATCH v2] net: make getname() functions return length rather than use int* parameter
2018-02-12 · Denys Vlasenko <hidden> -
STALE3624d
[PATCH 07/10] mm: replace get_user_pages_remote() write/force parameters with gup_flags
2016-10-13 · Lorenzo Stoakes <hidden>
Quiet for 30+ days
Patches with no review trailers and no replies. Either the author is heads-down elsewhere or these slipped through. Oldest first.
-
STALE63d
[PATCH v2 1/3] umh, treewide: Explicitly include linux/umh.h where needed
2026-07-21 · Petr Pavlu <petr.pavlu@suse.com>