edac-core · Supported
Maintainers
- M Borislav Petkov <bp@alien8.de>
- M Tony Luck <tony.luck@intel.com>
Paths
- F
Documentation/driver-api/edac.rst - F
drivers/edac/ - F
include/linux/edac.h
Last 30 days
Most active threads (last 7 days)
-
WARM1d
[PATCH 0/2] PCI: Convert bitfield flags to atomic accessors
2026-07-11 15:21 · 1 reply in 7d · Maurice Hieronymus <hidden>
Recent patches
Most-recent 30 patches in this subsystem on netdev (capped at 30), ordered by date desc.
-
WARM1d
[PATCH 2/2] PCI: Replace pci_dev->broken_parity_status with accessors
2026-07-11 · Maurice Hieronymus <hidden> -
COLD33d
[PATCH 04/11] treewide: Convert struct kernel_param_ops initializers to DEFINE_KERNEL_PARAM_OPS
2026-05-21 · Kees Cook <kees@kernel.org> -
STALE268d
[PATCH v2 16/27 5.10.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-17 · Eliav Farber <hidden> -
STALE268d
[PATCH v2 14/27 5.10.y] minmax: add a few more MIN_T/MAX_T users
2025-10-17 · Eliav Farber <hidden> -
STALE270d
[PATCH v3 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-08 · Eliav Farber <hidden> -
STALE270d
[PATCH v3 06/19 5.15.y] minmax: add a few more MIN_T/MAX_T users
2025-10-08 · Eliav Farber <hidden> -
STALE279d
[PATCH v2 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-03 · Eliav Farber <hidden> -
STALE279d
[PATCH v2 06/19 5.15.y] minmax: add a few more MIN_T/MAX_T users
2025-10-03 · Eliav Farber <hidden> -
STALE284d
[PATCH 07/19 5.15.y] minmax: add a few more MIN_T/MAX_T users
2025-10-02 · Eliav Farber <hidden> -
STALE284d
[PATCH 06/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-02 · Eliav Farber <hidden> -
STALE287d
[PATCH 08/19 v6.1.y] minmax: add a few more MIN_T/MAX_T users
2025-09-24 · Eliav Farber <hidden> -
STALE287d
[PATCH 07/19 v6.1.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-09-24 · Eliav Farber <hidden> -
STALE295d
[PATCH 04/15 6.6.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-09-22 · Eliav Farber <hidden> -
STALE295d
[PATCH 03/15 6.6.y] minmax: add a few more MIN_T/MAX_T users
2025-09-22 · Eliav Farber <hidden> -
STALE295d
[PATCH 15/27 5.10.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-09-19 · Eliav Farber <hidden> -
STALE295d
[PATCH 13/27 5.10.y] minmax: add a few more MIN_T/MAX_T users
2025-09-19 · Eliav Farber <hidden> -
STALE437d
LANDED: 28 (28M) [PATCH v4A 01/15] x86/msr: Add missing includes of <asm/msr.h>
2025-05-01 · "Xin Li (Intel)" <xin@zytor.com> -
STALE437d
REVIEWED: 21 (21M) [PATCH v4 01/15] x86/msr: Add missing includes of <asm/msr.h>
2025-04-27 · "Xin Li (Intel)" <xin@zytor.com> -
STALE1249d
[PATCH 10/18] EDAC: i10nm, skx: fix mixed module-builtin object
2022-11-19 · Alexander Lobakin <hidden> -
STALE1249d
REVIEWED: 5 (5M) [PATCH V3 08/11] EDAC/altera: Skip the panic notifier if kdump is loaded
2022-08-19 · "Guilherme G. Piccoli" <gpiccoli@igalia.com> -
STALE1426d
[PATCH v2 10/13] EDAC/altera: Skip the panic notifier if kdump is loaded
2022-07-19 · "Guilherme G. Piccoli" <gpiccoli@igalia.com> -
STALE1512d
[PATCH 21/30] panic: Introduce the panic pre-reboot notifier list
2022-04-27 · "Guilherme G. Piccoli" <gpiccoli@igalia.com> -
STALE1560d
[PATCH 08/22] i5100: Replace comments with C99 initializers
2022-03-26 · Benjamin Stürz <hidden> -
STALE1631d
[PATCH] driver core: platform: Rename platform_get_irq_optional() to platform_get_irq_silent()
2022-01-13 · Uwe Kleine-König <hidden> -
STALE1631d
[PATCH 1/2] platform: make platform_get_irq_optional() optional
2022-01-10 · Sergey Shtylyov <hidden> -
STALE1890d
REVIEWED: 34 (29M) [PATCH v3 1/1] kernel.h: Split out panic and oops helpers
2021-05-11 · Andy Shevchenko <andriy.shevchenko@linux.intel.com> -
STALE1921d
REVIEWED: 15 (10M) [PATCH v2 1/1] kernel.h: Split out panic and oops helpers
2021-04-09 · Andy Shevchenko <andriy.shevchenko@linux.intel.com> -
STALE1924d
[PATCH v3 07/15] EDAC: altera: merge ARCH_SOCFPGA and ARCH_STRATIX10
2021-03-11 · Krzysztof Kozlowski <hidden> -
STALE1951d
[RFC v2 3/5] arm64: socfpga: rename ARCH_STRATIX10 to ARCH_SOCFPGA64
2021-03-10 · Krzysztof Kozlowski <hidden> -
STALE2072d
REVIEWED: 1 (0M) [PATCH v3 6/9] edac: ghes: use krealloc_array()
2020-11-09 · Bartosz Golaszewski <hidden>