agpgart driver · Maintained
Maintainers
- M David Airlie <airlied@redhat.com>
Paths
- F
drivers/char/agp/ - F
include/linux/agp* - F
include/uapi/linux/agp*
Last 30 days
Most active threads (last 7 days)
-
HOTtoday
[PATCH v4 0/9] PCI: Fix UAF and TOCTOU related to dynamic ID
2026-07-23 22:01 · 2 replies in 7d · Gary Guo <gary@garyguo.net>
Active reviewers (last 30 days)
-
Danilo Krummrich <dakr@kernel.org>
2 attestations (2 Reviewed-by) · last on 2026-07-23
Recent patches
Most-recent 16 patches in this subsystem on netdev, ordered by date desc.
-
HOTtoday
REVIEWED: 15 (15M) [PATCH v4 5/9] agp/via: Don't rely on address of pci_device_id
2026-07-23 · Gary Guo <gary@garyguo.net> -
HOTtoday
REVIEWED: 15 (15M) [PATCH v4 6/9] agp/amd-k7: Don't rely on address of pci_device_id
2026-07-23 · Gary Guo <gary@garyguo.net> -
WARM2d
[PATCH v3 6/9] agp/amd-k7: don't rely on address of pci_device_id
2026-07-06 · Gary Guo <gary@garyguo.net> -
WARM2d
[PATCH v3 5/9] agp/via: don't rely on address of pci_device_id
2026-07-06 · Gary Guo <gary@garyguo.net> -
STALE449d
LANDED: 28 (28M) [PATCH v4A 01/15] x86/msr: Add missing includes of <asm/msr.h>
2025-05-01 · "Xin Li (Intel)" <xin@zytor.com> -
STALE449d
REVIEWED: 21 (21M) [PATCH v4 01/15] x86/msr: Add missing includes of <asm/msr.h>
2025-04-27 · "Xin Li (Intel)" <xin@zytor.com> -
STALE1038d
[PATCH net v4 3/3] net: prevent address rewrite in kernel_bind()
2023-09-19 · Jordan Rife <hidden> -
STALE1040d
[PATCH net v3 3/3] net: prevent address rewrite in kernel_bind()
2023-09-19 · Jordan Rife <hidden> -
STALE1041d
[PATCH net v2 3/3] net: prevent address rewrite in kernel_bind()
2023-09-18 · Jordan Rife <hidden> -
STALE1166d
REVIEWED: 1 (0M) [PATCH v3 1/4] agp/amd64: Remove GPL distribution notice
2023-05-17 · Bagas Sanjaya <hidden> -
STALE1169d
REVIEWED: 1 (0M) [PATCH v2 01/10] agp/amd64: Remove GPL distribution notice
2023-05-12 · Bagas Sanjaya <hidden> -
STALE1171d
[PATCH 01/10] agp/amd64: Remove GPL distribution notice
2023-05-11 · Bagas Sanjaya <hidden> -
STALE3458d
[PATCH 5/9] treewide: use kv[mz]alloc* rather than opencoded variants
2017-01-30 · Michal Hocko <mhocko@kernel.org> -
STALE3464d
Re: [PATCH 5/6] treewide: use kv[mz]alloc* rather than opencoded variants
2017-01-12 · Michal Hocko <mhocko@kernel.org> -
STALE3464d
[PATCH 5/6] treewide: use kv[mz]alloc* rather than opencoded variants
2017-01-12 · Michal Hocko <mhocko@kernel.org> -
DORMANTno replies
[PATCH 2/2] Rename get_property to of_get_property: drivers
2007-05-01 · Stephen Rothwell <hidden>