Reviews by ljs@kernel.org
· netdev
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the netdev archive.
46 attestations . (17 Acked-by, 24 Reviewed-by, 5 Suggested-by)
-
COOLING6d
IN LINUX-NEXT: 19 (18M) [PATCH v7 5/5] tcp: Remove mmap_lock fallback path
2026-08-31 · Acked-by -
COOLING6d
IN LINUX-NEXT: 21 (21M) [PATCH v7 4/5] binder: Remove mmap_lock fallback
2026-08-31 · Acked-by -
COOLING6d
IN LINUX-NEXT: 18 (18M) [PATCH v7 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-31 · Suggested-by -
COOLING6d
IN LINUX-NEXT: 18 (18M) [PATCH v7 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-31 · Reviewed-by -
COOLING6d
IN LINUX-NEXT: 22 (22M) [PATCH v7 2/5] binder: Make shrinker rely solely on per-VMA lock
2026-08-31 · Acked-by -
COOLING6d
IN LINUX-NEXT: 18 (18M) [PATCH v7 1/5] mm: Make per-VMA locks available universally
2026-08-31 · Reviewed-by -
WARM3d
REVIEWED: 9 (9M) Re: [PATCH v6 1/5] mm: Make per-VMA locks available universally
2026-08-14 · Reviewed-by -
WARM3d
REVIEWED: 18 (18M) [PATCH v6 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-13 · Suggested-by -
WARM3d
REVIEWED: 18 (18M) [PATCH v6 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-13 · Reviewed-by -
WARM3d
REVIEWED: 19 (18M) [PATCH v6 5/5] tcp: Remove mmap_lock fallback path
2026-08-13 · Acked-by -
WARM3d
REVIEWED: 21 (21M) [PATCH v6 4/5] binder: Remove mmap_lock fallback
2026-08-13 · Acked-by -
WARM3d
REVIEWED: 21 (21M) [PATCH v6 2/5] binder: Make shrinker rely solely on per-VMA lock
2026-08-13 · Acked-by -
COLD25d
REVIEWED: 19 (18M) [PATCH v5 5/5] tcp: Remove mmap_lock fallback path
2026-08-12 · Acked-by -
COLD25d
REVIEWED: 21 (21M) [PATCH v5 4/5] binder: Remove mmap_lock fallback
2026-08-12 · Acked-by -
COLD25d
REVIEWED: 18 (18M) [PATCH v5 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-12 · Suggested-by -
COLD25d
REVIEWED: 18 (18M) [PATCH v5 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-12 · Reviewed-by -
COLD25d
REVIEWED: 21 (21M) [PATCH v5 2/5] binder: Make shrinker rely solely on per-VMA lock
2026-08-12 · Acked-by -
COLD27d
REVIEWED: 9 (9M) Re: [PATCH v4 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-10 · Reviewed-by -
COLD27d
REVIEWED: 9 (9M) Re: [PATCH v4 2/5] binder: Make shrinker rely solely on per-VMA lock
2026-08-10 · Acked-by -
COLD27d
REVIEWED: 19 (18M) [PATCH v4 5/5] tcp: Remove mmap_lock fallback path
2026-08-06 · Acked-by -
COLD27d
REVIEWED: 21 (21M) [PATCH v4 4/5] binder: Remove mmap_lock fallback
2026-08-06 · Acked-by -
COLD27d
[PATCH v4 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-06 · Suggested-by -
COLD33d
REVIEWED: 9 (9M) Re: [PATCH v3 4/5] binder: Remove mmap_lock fallback
2026-08-03 · Acked-by -
COLD33d
Re: [PATCH v3 3/5] mm: Add RCU-based VMA lookup helper that waits for writers
2026-08-03 · Suggested-by -
COLD33d
REVIEWED: 9 (9M) Re: [PATCH v3 1/5] mm: Make per-VMA locks available universally
2026-08-03 · Reviewed-by -
COLD33d
REVIEWED: 19 (18M) [PATCH v3 5/5] tcp: Remove mmap_lock fallback path
2026-08-02 · Acked-by -
COLD37d
REVIEWED: 16 (16M) [PATCH v2 5/5] tcp: Remove mmap_lock fallback path
2026-06-10 · Acked-by -
COLD37d
REVIEWED: 16 (16M) [PATCH v2 4/5] binder: Remove mmap_lock fallback
2026-06-10 · Acked-by -
COLD37d
REVIEWED: 16 (16M) [PATCH v2 2/5] binder: Make shrinker rely solely on per-VMA lock
2026-06-10 · Acked-by -
STALE108d
REVIEWED: 9 (9M) Re: [PATCH] Revert "mm: introduce a new page type for page pool in page type"
2026-05-18 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 16/16] mm/memory: support VM_MIXEDMAP in zap_special_vma_range()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 15/16] mm: rename zap_vma_ptes() to zap_special_vma_range()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 08/16] mm/memory: move adjusting of address range to unmap_vmas()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 14/16] mm: rename zap_page_range_single() to zap_vma_range()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 13/16] mm: rename zap_page_range_single_batched() to zap_vma_range_batched()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 12/16] mm: rename zap_vma_pages() to zap_vma()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 11/16] mm/memory: inline unmap_page_range() into __zap_vma_range()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 10/16] mm/memory: use __zap_vma_range() in zap_vma_for_reaping()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 09/16] mm/memory: convert details->even_cows into details->skip_cows
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 07/16] mm/memory: rename unmap_single_vma() to __zap_vma_range()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 06/16] mm/oom_kill: factor out zapping of VMA into zap_vma_for_reaping()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 05/16] mm/oom_kill: use MMU_NOTIFY_CLEAR in __oom_reap_task_mm()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 04/16] mm/memory: simplify calculation in unmap_mapping_range_tree()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 03/16] mm/memory: inline unmap_mapping_range_vma() into unmap_mapping_range_tree()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 02/16] mm/memory: remove "zap_details" parameter from zap_page_range_single()
2026-03-06 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v1 01/16] mm/madvise: drop range checks in madvise_free_single_vma()
2026-03-06 · Reviewed-by