Reviews by jpoimboe@kernel.org
· netdev
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the netdev archive.
6 attestations . (2 Reviewed-by, 4 Suggested-by)
-
STALE841d
LANDED [PATCH v6 06/13] x86/bugs: Rename SLS to CONFIG_MITIGATION_SLS
2023-11-21 · Suggested-by -
STALE841d
LANDED [PATCH v6 05/13] x86/bugs: Rename RETPOLINE to MITIGATION_RETPOLINE
2023-11-21 · Suggested-by -
STALE1001d
[PATCH v5 06/12] x86/bugs: Rename SLS to CONFIG_MITIGATION_SLS
2023-10-19 · Suggested-by -
STALE1001d
[PATCH v5 05/12] x86/bugs: Rename RETPOLINE to MITIGATION_RETPOLINE
2023-10-19 · Suggested-by -
STALE1486d
REVIEWED: 8 (7M) [PATCH AUTOSEL 5.18 05/54] x86/retpoline: Cleanup some #ifdefery
2022-07-20 · Reviewed-by -
STALE1484d
REVIEWED: 7 (7M) Re: [PATCH v5 2/2] net: make tcp keepalive timer upper bound
2022-05-06 · Reviewed-by