Reviews by bvanassche@acm.org
· netdev
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the netdev archive.
25 attestations . (4 Reported-by, 20 Reviewed-by, 1 Suggested-by)
-
WARM1d
REVIEWED: 4 (4M) Re: [PATCH rdma-next v3 07/14] RDMA/srp: Make the SRP sysfs class net namespace aware
2026-07-30 · Reviewed-by -
STALE113d
REVIEWED: 25 (25M) [PATCH v7 phy-next 09/27] scsi: ufs: exynos: stop poking into struct phy guts
2026-04-30 · Reviewed-by -
STALE141d
REVIEWED: 18 (18M) [PATCH v6 phy-next 09/28] scsi: ufs: exynos: stop poking into struct phy guts
2026-03-27 · Reviewed-by -
STALE152d
REVIEWED: 4 (4M) [PATCH v5 phy-next 09/27] scsi: ufs: exynos: stop poking into struct phy guts
2026-03-19 · Reviewed-by -
DORMANTno replies
REVIEWED: 4 (4M) Re: [PATCH v3 phy-next 09/24] ufs: exynos: stop poking into struct phy guts
2026-03-19 · Reviewed-by -
STALE260d
REVIEWED: 8 (8M) [PATCH AUTOSEL 6.18-6.12] cxgb4: Rename sched_class to avoid type clash
2025-12-09 · Reported-by -
STALE260d
REVIEWED: 8 (8M) [PATCH AUTOSEL 6.18-6.12] cxgb4: Rename sched_class to avoid type clash
2025-12-09 · Reviewed-by -
STALE273d
REVIEWED: 4 (4M) [PATCH net] cxgb4: Rename sched_class to avoid type clash
2025-11-21 · Reported-by -
STALE273d
REVIEWED: 4 (4M) [PATCH net] cxgb4: Rename sched_class to avoid type clash
2025-11-21 · Reviewed-by -
STALE321d
REVIEWED: 7 (6M) [PATCH v2 31/37] scsi: sg: drop nth_page() usage within SG entry
2025-09-01 · Reviewed-by -
STALE321d
REVIEWED: 7 (6M) [PATCH v2 30/37] scsi: scsi_lib: drop nth_page() usage within SG entry
2025-09-01 · Reviewed-by -
STALE359d
REVIEWED: 4 (4M) [PATCH v1 30/36] scsi: sg: drop nth_page() usage within SG entry
2025-08-27 · Reviewed-by -
STALE359d
REVIEWED: 4 (4M) [PATCH v1 29/36] scsi: scsi_lib: drop nth_page() usage within SG entry
2025-08-27 · Reviewed-by -
STALE321d
REVIEWED: 4 (4M) Re: [PATCH RFC 29/35] scsi: core: drop nth_page() usage within SG entry
2025-08-22 · Reviewed-by -
STALE1945d
[PATCH 1/2] workqueue: Have 'alloc_workqueue()' like macros accept a format specifier
2021-04-18 · Suggested-by -
STALE2233d
REVIEWED: 7 (4M) [PATCH v2 16/16] compiler: Remove uninitialized_var() macro
2020-06-20 · Reviewed-by -
STALE2262d
REVIEWED: 4 (4M) Re: [PATCH 10/10] compiler: Remove uninitialized_var() macro
2020-06-04 · Reviewed-by -
STALE2262d
LANDED: 5 (4M) [PATCH v3 02/13] RDMA/srp: Remove support for FMR memory registration
2020-05-28 · Reviewed-by -
STALE2281d
REVIEWED: 5 (4M) [PATCH 7/9] RDMA/srp: remove support for FMR memory registration
2020-05-27 · Reviewed-by -
STALE2588d
REVIEWED: 4 (4M) Re: [PATCH net 2/2] lib/dim: Fix -Wunused-const-variable warnings
2019-07-23 · Reviewed-by -
STALE2774d
REVIEWED: 9 (7M) [PATCH v5] coding-style: Clarify the expectations around bool
2019-01-18 · Reviewed-by -
STALE2780d
REVIEWED: 7 (7M) [PATCH v4] coding-style: Clarify the expectations around bool
2019-01-10 · Reviewed-by -
STALE2787d
REVIEWED: 4 (4M) Re: [PATCH v3] coding-style: Clarify the expectations around bool
2019-01-07 · Reviewed-by -
STALE4864d
[PATCH RFC] netpoll: convert mutex into a semaphore
2013-04-30 · Reported-by -
STALE4877d
[PATCH RFC] spinlock: split out debugging check from spin_lock_mutex
2013-04-11 · Reported-by