DORMANTno replies

[PATCH net-next 0/2] gro: simplify tcp_gro_receive

From: Richard Gobert <hidden>
Date: 2022-11-24 11:52:50
Also in: lkml

This patch series attempts to make tcp_gro_receive more readable, and easier to
understand. The first patch also removes a few unnecessary runtime checks.

Richard Gobert (2):
  gro: simplify flush logic
  gro: change confusing use of flush variable

 net/ipv4/tcp_offload.c | 30 ++++++++++++++++--------------
 1 file changed, 16 insertions(+), 14 deletions(-)

-- 
2.36.1
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help