# Re: \[PATCH/RFC 07/17\] iio: st\_sensors: Use bitfield helpers

- From: Linus Walleij \<hidden\>
- Date: 2021-11-23 23:35:43 
- List: netdev
- Page: https://ratatoskr.run/netdev/2021/11/1583364
- Thread: https://ratatoskr.run/linux-omap/2021/11/1581793/t.md

```text
On Mon, Nov 22, 2021 at 4:55 PM Geert Uytterhoeven
[ref] wrote:

> Use the field_prep() helper, instead of open-coding the same operation.
>
> Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>

Clever!
Reviewed-by: Linus Walleij <redacted>

Yours,
Linus Walleij
```
