# Re: \[RFC/PATCH 01/18\] ravb: Rename "ravb\_set\_features\_rx\_csum" function to "ravb\_set\_features\_rcar"

- From: Sergey Shtylyov \<hidden\>
- Date: 2021-09-27 19:54:35 
- List: netdev
- Page: https://ratatoskr.run/netdev/2021/09/9334277
- Thread: https://ratatoskr.run/netdev/2021/09/9334188/t.md

```text
On 9/23/21 5:07 PM, Biju Das wrote:

> Rename "ravb_set_features_rx_csum" function to "ravb_set_features_rcar" and
> replace the function pointer "set_rx_csum_feature" with "set_feature".
> 
> Signed-off-by: Biju Das <biju.das.jz@bp.renesas.com>
> Suggested-by: Sergey Shtylyov <redacted>

Reviewed-by: Sergey Shtylyov <redacted>

MBR, Sergey
```
