# Re: \[PATCH v2\] net: add pf\_family\_names\[\] for protocol family

- From: patchwork-bot+netdevbpf@kernel.org
- Date: 2021-06-21 21:50:14 
- List: netdev
- Page: https://ratatoskr.run/netdev/2021/06/1421789
- Thread: https://ratatoskr.run/netdev/2021/06/1420335/t.md

```text
Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Mon, 21 Jun 2021 13:12:25 +0800 you wrote:
> Modify the pr_info content from int to char * in sock_register() and
> sock_unregister(), this looks more readable.
> 
> Fixed build error in ARCH=sparc64.
> 
> Signed-off-by: Yejune Deng <redacted>
> Reported-by: kernel test robot <redacted>
> 
> [...]

Here is the summary with links:
  - [v2] net: add pf_family_names[] for protocol family
    https://git.kernel.org/netdev/net-next/c/fe0bdbde0756

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html


```
