# \[PATCH\] net: af\_mpls.c add space before open parenthesis

- From: Suraj Deshmukh \<hidden\>
- Date: 2016-12-03 07:59:53 
- List: netdev
- Page: https://ratatoskr.run/netdev/2016/12/4888339
- Thread: https://ratatoskr.run/netdev/2016/12/4888339/t.md

```text
Adding space after switch keyword before open
parenthesis for readability purpose.

This patch fixes the checkpatch.pl warning:
space required before the open parenthesis '('

Signed-off-by: Suraj Deshmukh <redacted>
---
 net/mpls/af_mpls.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/net/mpls/af_mpls.c b/net/mpls/af_mpls.c
index 0e4334c..15fe976 100644
--- a/net/mpls/af_mpls.c
+++ b/net/mpls/af_mpls.c
@@ -1252,7 +1252,7 @@ static int rtm_to_route_config(struct sk_buff *skb,  struct nlmsghdr *nlh,
 		if (!nla)
 			continue;
 
-		switch(index) {
+		switch (index) {
 		case RTA_OIF:
 			cfg->rc_ifindex = nla_get_u32(nla);
 			break;
-- 
2.9.3
```
