[patch] ethtool: use "ops" name consistenty in ethtool_set_rxfh()
From: Dan Carpenter <hidden>
Date: 2015-02-20 10:54:39
"dev->ethtool_ops" and "ops" are the same, but we should use "ops" everywhere to be consistent. Signed-off-by: Dan Carpenter <redacted>
diff --git a/net/core/ethtool.c b/net/core/ethtool.c
index 91f74f3..eb0c3ac 100644
--- a/net/core/ethtool.c
+++ b/net/core/ethtool.c@@ -789,7 +789,7 @@ static noinline_for_stack int ethtool_set_rxfh(struct net_device *dev, if (ops->get_rxfh_indir_size) dev_indir_size = ops->get_rxfh_indir_size(dev); if (ops->get_rxfh_key_size) - dev_key_size = dev->ethtool_ops->get_rxfh_key_size(dev); + dev_key_size = ops->get_rxfh_key_size(dev); if (copy_from_user(&rxfh, useraddr, sizeof(rxfh))) return -EFAULT;