RE: [RFC 1/3] secid reconciliation on inbound

From: Venkat Yekkirala <hidden>
Date: 2006-08-02 12:58:12
Also in: selinux

On Tue, 1 Aug 2006, James Morris wrote:
quoted
On Tue, 1 Aug 2006, Venkat Yekkirala wrote:
quoted
+#define PACKET__COME_THRU                         0x00000008UL
+#define PACKET__GO_THRU                           0x00000010UL
These names seem awkward, and do we really need a separate 
perm for each 
quoted
direction?
Ok, I see we need separate permissions.  The naming, still...
You are probably seeing something I haven't :), because I did
consider using just one perm such as flow_thru for both directions
but then thought separate perms would make things easier to understand.

As for naming, how about "enter" and "leave"? Or "flow_in" and "flow_out".
Any other suggestions out there?
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help