[PATCH 3/24] RT2x00: Merge rt2x00_pci and rt2x00_usb
From: Ivo van Doorn <hidden> Date: 2006-07-26 17:07:23
From Ivo van Doorn [off-list ref]
rt2x00_pci and rt2x00_usb are for 99% equal,
the only difference they have are not worth the duplicate code.
Merge the structures into rt2x00_dev.
Signed-off-by: Ivo van Doorn <redacted>
---
http://www.mendiosus.nl/rt2x00/03_rt2x00_pciusb_dev.diff