IPv6 RFC2292, 1883 and 2460 (was: RFC2292(bis))

From: Andras Kis-Szabo <hidden>
Date: 2002-05-20 09:55:27

Hi,

The RFC2292 based on the RFC1883 (and the Linux network (api/libc level)
implementation, too).
The RFC1883 obsolated by the RFC2460.
The Type0 routing header has changed between the two version: the S/L
bits were removed from it. (Changes 01.3) (And the address limit was
deleted, too)

Do the other implementations support the S/L bits?
(The current Netfilter implementation based on the RFC2460.)

regards

	kisza

-- 
    Andras Kis-Szabo       Security Development, Design and Audit
-------------------------/        Zorp, NetFilter and IPv6
 kisza@SecurityAudit.hu /-----Member of the BUTE-MIS-SEARCHlab------>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help