Reviews by zyjzyj2000@gmail.com
· lkml
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the lkml archive.
65 attestations . (27 Acked-by, 7 Reported-by, 31 Reviewed-by)
-
DORMANTno replies
REVIEWED: 2 (2M) [PATCH v5.10] RDMA/rxe: Return CQE error if invalid lkey was supplied
2025-08-12 · Acked-by -
STALE906d
LANDED: 3 (2M) [PATCH for-next v4 1/2] RDMA/rxe: Improve newline in printing messages
2024-01-09 · Acked-by -
STALE991d
REVIEWED: 2 (2M) Re: [PATCH RFC 2/2] RDMA/rxe: set RXE_PAGE_SIZE_CAP to PAGE_SIZE
2023-10-28 · Acked-by -
STALE1033d
REVIEWED: 2 (2M) Re: [PATCH for-next v3 1/2] RDMA/rxe: Improve newline in printing messages
2023-09-18 · Acked-by -
STALE1062d
REVIEWED: 2 (2M) Re: [PATCH] RDMA/rxe: Fix redundant break statement in switch-case.
2023-08-22 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] RDMA/rxe: Fix an error handling path in rxe_bind_mw()
2023-07-17 · Acked-by -
STALE1153d
REVIEWED: 2 (2M) Re: [PATCH net] forcedeth: Fix an error handling path in nv_probe()
2023-05-20 · Acked-by -
STALE1207d
REVIEWED: 11 (10M) [PATCH v2 13/14] RDMA/rxe: Rename kfree_rcu() to kvfree_rcu_mightsleep()
2023-03-15 · Acked-by -
STALE1214d
REVIEWED: 11 (10M) Re: [PATCH 07/13] RDMA/rxe: Rename kfree_rcu() to kfree_rcu_mightsleep()
2023-03-15 · Acked-by -
STALE1214d
REVIEWED: 2 (2M) Re: [PATCH 07/13] RDMA/rxe: Rename kfree_rcu() to kfree_rcu_mightsleep()
2023-03-14 · Acked-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 06/10] RDMA/rxe: Implement RC RDMA FLUSH service in requester side
2022-12-06 · Reviewed-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 08/10] RDMA/rxe: Implement flush completion
2022-12-06 · Reviewed-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 07/10] RDMA/rxe: Implement flush execution in responder side
2022-12-06 · Reviewed-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 10/10] RDMA/rxe: Enable RDMA FLUSH capability for rxe device
2022-12-06 · Reviewed-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 05/10] RDMA/rxe: Extend rxe packet format to support flush
2022-12-06 · Reviewed-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 03/10] RDMA/rxe: Extend rxe user ABI to support flush
2022-12-06 · Reviewed-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 02/10] RDMA: Extend RDMA kernel verbs ABI to support flush
2022-12-06 · Reviewed-by -
STALE1317d
LANDED: 2 (2M) [for-next PATCH 01/10] RDMA: Extend RDMA user ABI to support flush
2022-12-06 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 03/10] RDMA/rxe: Extend rxe user ABI to support flush
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 06/10] RDMA/rxe: Implement RC RDMA FLUSH service in requester side
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 10/10] RDMA/rxe: Enable RDMA FLUSH capability for rxe device
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 08/10] RDMA/rxe: Implement flush completion
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 05/10] RDMA/rxe: Extend rxe packet format to support flush
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 09/10] RDMA/cm: Make QP FLUSHABLE
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 07/10] RDMA/rxe: Implement flush execution in responder side
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 02/10] RDMA: Extend RDMA kernel verbs ABI to support flush
2022-11-16 · Reviewed-by -
STALE1320d
REVIEWED: 2 (2M) [for-next PATCH v6 01/10] RDMA: Extend RDMA user ABI to support flush
2022-11-16 · Reviewed-by -
STALE1369d
REVIEWED: 2 (2M) Re: [PATCH for-next] RDMA: return -EOPNOSUPP for ODP unsupported device
2022-10-01 · Reviewed-by -
STALE1636d
REVIEWED: 3 (2M) [PATCH 5.4 283/320] RDMA/rxe: Fix a typo in opcode name
2022-01-25 · Acked-by -
STALE1627d
REVIEWED: 3 (2M) [PATCH 4.19 216/239] RDMA/rxe: Fix a typo in opcode name
2022-01-25 · Acked-by -
STALE1621d
REVIEWED: 3 (2M) [PATCH 5.10 499/563] RDMA/rxe: Fix a typo in opcode name
2022-01-25 · Acked-by -
STALE1634d
REVIEWED: 3 (2M) [PATCH 5.15 752/846] RDMA/rxe: Fix a typo in opcode name
2022-01-24 · Acked-by -
STALE1627d
REVIEWED: 3 (2M) [PATCH 5.16 0926/1039] RDMA/rxe: Fix a typo in opcode name
2022-01-24 · Acked-by -
STALE1636d
REVIEWED: 3 (2M) [PATCH 4.14 162/186] RDMA/rxe: Fix a typo in opcode name
2022-01-24 · Acked-by -
STALE1636d
REVIEWED: 3 (2M) [PATCH 4.9 129/157] RDMA/rxe: Fix a typo in opcode name
2022-01-24 · Acked-by -
STALE1633d
REVIEWED: 2 (2M) Re: [PATCH rdma-next 08/11] RDMA/rxe: Delete useless module.h include
2022-01-24 · Acked-by -
STALE1656d
REVIEWED: 2 (2M) Re: [PATCH rdma-next] RDMA/rxe: Delete deprecated module parameters interface
2022-01-05 · Reviewed-by -
STALE1657d
REVIEWED: 2 (2M) Re: [PATCH v2] RDMA/rxe: Get rid of redundant plus
2022-01-04 · Reviewed-by -
STALE1656d
REVIEWED: 2 (2M) Re: [PATCH v2] RDMA/rxe: Prevent from double freeing rxe_map_set
2021-12-28 · Acked-by -
STALE1656d
REVIEWED: 2 (2M) Re: [PATCH] RDMA/rxe: fix a typo in opcode name
2021-12-19 · Acked-by -
STALE1656d
REVIEWED: 2 (2M) Re: [PATCH infiniband-next] drivers/infiniband: remove redundant err variable
2021-12-16 · Acked-by -
STALE1654d
REVIEWED: 2 (2M) [PATCH 5.15 03/42] RDMA: Fix use-after-free in rxe_queue_cleanup
2021-12-15 · Reviewed-by -
STALE1656d
REVIEWED: 2 (2M) Re: [PATCH for-next v2] RDMA/rxe: remove redundant err variable
2021-12-15 · Acked-by -
STALE1697d
REVIEWED: 2 (2M) Re: [PATCH] RDMA: fix use-after-free in rxe_queue_cleanup
2021-11-22 · Reviewed-by -
STALE1791d
REVIEWED: 2 (2M) Re: [PATCH] forcedeth: switch from 'pci_' to 'dma_' API
2021-08-23 · Reviewed-by -
STALE1811d
REVIEWED: 3 (2M) [PATCH 5.13 039/104] RDMA/rxe: Fix memory leak in error path code
2021-08-02 · Reviewed-by -
STALE1826d
[PATCH 4.19 140/421] RDMA/rxe: Fix qp reference counting for atomic ops
2021-07-19 · Reported-by -
STALE1817d
[PATCH 5.13 477/800] RDMA/rxe: Fix qp reference counting for atomic ops
2021-07-12 · Reported-by -
STALE1832d
[PATCH 5.12 423/700] RDMA/rxe: Fix qp reference counting for atomic ops
2021-07-12 · Reported-by -
STALE1829d
[PATCH 5.10 360/593] RDMA/rxe: Fix qp reference counting for atomic ops
2021-07-12 · Reported-by -
STALE1833d
[PATCH 5.4 215/348] RDMA/rxe: Fix qp reference counting for atomic ops
2021-07-12 · Reported-by -
STALE1881d
REVIEWED: 2 (2M) [PATCH 5.12 009/127] RDMA/rxe: Clear all QP fields if creation failed
2021-05-24 · Reviewed-by -
STALE1881d
REVIEWED: 2 (2M) [PATCH 5.12 015/127] RDMA/rxe: Return CQE error if invalid lkey was supplied
2021-05-24 · Acked-by -
STALE1881d
REVIEWED: 2 (2M) [PATCH 5.12 014/127] RDMA/rxe: Split MEM into MR and MW
2021-05-24 · Acked-by -
STALE1880d
REVIEWED: 2 (2M) [PATCH 5.10 007/104] RDMA/rxe: Clear all QP fields if creation failed
2021-05-24 · Reviewed-by -
STALE1880d
REVIEWED: 2 (2M) [PATCH 5.4 05/71] RDMA/rxe: Clear all QP fields if creation failed
2021-05-24 · Reviewed-by -
STALE1880d
REVIEWED: 2 (2M) [PATCH 4.19 03/49] RDMA/rxe: Clear all QP fields if creation failed
2021-05-24 · Reviewed-by -
STALE1881d
REVIEWED: 2 (2M) [PATCH 4.14 02/37] RDMA/rxe: Clear all QP fields if creation failed
2021-05-24 · Reviewed-by -
STALE1881d
REVIEWED: 2 (2M) [PATCH 4.9 02/36] RDMA/rxe: Clear all QP fields if creation failed
2021-05-24 · Reviewed-by -
STALE1893d
REVIEWED: 2 (2M) [PATCH 5.12 623/677] RDMA/rxe: Fix a bug in rxe_fill_ip_info()
2021-05-12 · Acked-by -
STALE1893d
REVIEWED: 2 (2M) [PATCH 5.11 551/601] RDMA/rxe: Fix a bug in rxe_fill_ip_info()
2021-05-12 · Acked-by -
STALE1881d
REVIEWED: 2 (2M) [PATCH 5.10 483/530] RDMA/rxe: Fix a bug in rxe_fill_ip_info()
2021-05-12 · Acked-by -
STALE1895d
REVIEWED: 2 (2M) Re: [PATCH rdma-rc] RDMA/rxe: Clear all QP fields if creation failed
2021-05-11 · Reviewed-by -
STALE3791d
[PATCH 4.4 083/342] genirq: Validate action before dereferencing it in handle_irq_event_percpu()
2016-03-02 · Reported-by -
STALE3832d
[tip:irq/urgent] genirq: Validate action before dereferencing it in handle_irq_event_percpu()
2016-01-14 · Reported-by