Reviews by robinmholt@gmail.com
· lkml
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the lkml archive.
33 attestations . (33 Acked-by)
-
COLD24d
REVIEWED: 1 (1M) Re: [PATCH 2/2] misc: sgi-gru: Remove SGI GRU driver
2026-07-31 · Acked-by -
COLD24d
REVIEWED: 1 (1M) Re: [PATCH 1/2] misc: sgi-xp: Remove SGI XP drivers
2026-07-31 · Acked-by -
STALE1808d
REVIEWED: 1 (1M) Re: [PATCH 16/38] sgi-xpc: Replace deprecated CPU-hotplug functions.
2021-08-03 · Acked-by -
STALE1120d
REVIEWED: 1 (1M) [tip: x86/misc] MAINTAINERS: Cleanup SGI-related entries
2020-10-26 · Acked-by -
STALE1120d
REVIEWED: 1 (1M) [PATCH] MAINTAINERS: Some SGI-related cleanup
2020-10-19 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] MAINTAINERS: Some SGI-related cleanup
2020-10-07 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] MAINTAINERS: Some SGI-related cleanup
2020-10-05 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH 04/30] misc: sgi-xp: xp_main: Staticify local functions xp_init() and xp_exit()
2020-07-01 · Acked-by -
STALE2365d
REVIEWED: 1 (1M) Re: [PATCH 29/30] sgi-xp: Add missing annotation for xpc_disconnect_channel()
2020-02-28 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] sgi-xpc: mark expected switch fall-through
2019-03-20 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] misc: remove meaningless null check before kfree
2018-08-17 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] sgi-xp: remove redundant pointers ch and rp
2018-07-05 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] sgi-xp: fix xpnet_dev_hard_start_xmit()'s return type
2018-04-24 · Acked-by -
STALE3044d
REVIEWED: 1 (1M) [PATCH] sgi-xp: fix xpnet_dev_hard_start_xmit()'s return type
2018-04-24 · Acked-by -
STALE3147d
REVIEWED: 1 (1M) Re: [PATCH 3/3] sgi-xpc: Adjust 27 checks for null pointers
2018-01-11 · Acked-by -
STALE3147d
REVIEWED: 1 (1M) Re: [PATCH 2/3] sgi-xpc: Improve a size determination in two functions
2018-01-11 · Acked-by -
STALE3147d
REVIEWED: 1 (1M) Re: [PATCH 1/3] sgi-xpc: Delete error messages for a failed memory allocation in three functions
2018-01-11 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] drivers/sgi-xp: Convert timers to use timer_setup()
2017-10-27 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] sgi-xpc: remove unnecessary static in xpc_setup_msg_structures_uv()
2017-07-11 · Acked-by -
STALE3273d
REVIEWED: 1 (1M) [PATCH v2 12/20] sgi-xp: Use designated initializers
2017-05-27 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] sgi-xp: use designated initializers
2017-05-08 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH] misc: sgi-xp: Use setup_timer Kernel API instead of
2017-04-06 · Acked-by -
STALE3586d
REVIEWED: 1 (1M) Re: [PATCH net-next 6/6] net: use core MTU range checking in misc drivers
2016-10-19 · Acked-by -
STALE3422d
REVIEWED: 1 (1M) Re: [PATCH] SGI-XPC: Delete unnecessary checks before unregister_sysctl_table()
2015-11-06 · Acked-by -
STALE4023d
REVIEWED: 10 (9M) [PATCH 1/3] mm: rename alloc_pages_exact_node to __alloc_pages_node
2015-08-20 · Acked-by -
STALE4037d
REVIEWED: 9 (9M) Re: [PATCH v3 1/3] mm: rename alloc_pages_exact_node to __alloc_pages_node
2015-07-30 · Acked-by -
STALE4037d
REVIEWED: 2 (2M) [PATCH v3 1/3] mm: rename alloc_pages_exact_node to __alloc_pages_node
2015-07-30 · Acked-by -
STALE4050d
REVIEWED: 1 (1M) Re: [PATCH] mm: rename and document alloc_pages_exact_node
2015-07-21 · Acked-by -
STALE4388d
REVIEWED: 1 (1M) Re: [PATCH] sgi-xp: Do not use BUG_ON(!spin_is_locked())
2014-08-12 · Acked-by -
STALE4600d
REVIEWED: 1 (1M) Re: [PATCH] mm/nobootmem: Fix unused variable
2014-01-16 · Acked-by -
STALE4563d
REVIEWED: 1 (1M) Re: [PATCH, RFC 28/30] sgi-xp: open-code interruptible_sleep_on_timeout
2014-01-02 · Acked-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH 3/5] drivers: misc: Mark functions as static in xpc_main.c
2013-12-13 · Acked-by -
STALE4637d
REVIEWED: 1 (1M) Re: [PATCH 2/5] drivers: misc: Mark functions as static in xp_main.c
2013-12-13 · Acked-by