Reviews by mark.rutland@arm.com
· live-patching
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the live-patching archive.
17 attestations . (4 Acked-by, 1 Reported-by, 10 Reviewed-by, 2 Tested-by)
-
STALE1225d
LANDED [PATCH 6/6] x86,objtool: Split UNWIND_HINT_EMPTY in two
2023-03-01 · Reported-by -
STALE1496d
REVIEWED: 7 (7M) Re: [PATCH v15 2/6] arm64: Copy the task argument to unwind_state
2022-06-26 · Acked-by -
STALE1496d
REVIEWED: 7 (7M) Re: [PATCH v15 1/6] arm64: Split unwind_init()
2022-06-26 · Acked-by -
STALE1573d
REVIEWED: 7 (7M) Re: [PATCH v13 06/11] arm64: Use stack_trace_consume_fn and rename args to unwind()
2022-02-15 · Reviewed-by -
STALE1573d
REVIEWED: 15 (15M) [PATCH v13 03/11] arm64: Rename stackframe to unwind_state
2022-01-17 · Reviewed-by -
STALE1573d
REVIEWED: 15 (15M) [PATCH v13 02/11] arm64: Rename unwinder functions
2022-01-17 · Reviewed-by -
STALE1573d
REVIEWED: 15 (15M) [PATCH v13 01/11] arm64: Remove NULL task check from unwind_frame()
2022-01-17 · Reviewed-by -
STALE1667d
REVIEWED: 7 (7M) Re: [PATCH v12 03/10] arm64: Rename stackframe to unwind_state
2022-01-06 · Reviewed-by -
STALE1667d
REVIEWED: 7 (7M) Re: [PATCH v12 02/10] arm64: Rename unwinder functions
2022-01-06 · Reviewed-by -
STALE1667d
REVIEWED: 7 (7M) Re: [PATCH v12 01/10] arm64: Remove NULL task check from unwind_frame()
2022-01-06 · Reviewed-by -
STALE1667d
REVIEWED: 15 (15M) [PATCH v12 02/10] arm64: Rename unwinder functions
2022-01-03 · Acked-by -
STALE1695d
REVIEWED: 7 (7M) Re: [PATCH v11 2/5] arm64: Rename unwinder functions
2021-11-30 · Acked-by -
STALE1721d
REVIEWED: 7 (7M) Re: [PATCH v10 06/11] arm64: Make profile_pc() use arch_stack_walk()
2021-10-27 · Reviewed-by -
STALE1721d
REVIEWED: 14 (14M) Re: [PATCH v10 04/11] arm64: Make return_address() use arch_stack_walk()
2021-10-22 · Reviewed-by -
STALE1721d
REVIEWED: 14 (14M) Re: [PATCH v10 04/11] arm64: Make return_address() use arch_stack_walk()
2021-10-22 · Tested-by -
STALE1721d
REVIEWED: 14 (14M) Re: [PATCH v10 02/11] arm64: Make perf_callchain_kernel() use arch_stack_walk()
2021-10-22 · Reviewed-by -
STALE1721d
REVIEWED: 14 (14M) Re: [PATCH v10 02/11] arm64: Make perf_callchain_kernel() use arch_stack_walk()
2021-10-22 · Tested-by