tipc network layer · Maintained
Maintainers
- M Jon Maloy <jmaloy@redhat.com>
Paths
- F
include/uapi/linux/tipc*.h - F
net/tipc/
Last 30 days
Recent patches
Most-recent 19 patches in this subsystem on linuxppc-dev, ordered by date desc.
-
STALE754d
LANDED [PATCH] tracing/treewide: Remove second parameter of __assign_str()
2024-05-16 · Steven Rostedt <rostedt@goodmis.org> -
STALE844d
[FYI][PATCH] tracing/treewide: Remove second parameter of __assign_str()
2024-02-23 · Steven Rostedt <rostedt@goodmis.org> -
STALE1109d
[PATCH 09/11] sysctl: Remove the end element in sysctl table arrays
2023-06-21 · Joel Granados <hidden> -
STALE1327d
REVIEWED: 18 (18M) [PATCH v3 1/3] treewide: use get_random_u32_below() instead of deprecated function
2022-11-17 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1327d
REVIEWED: 18 (18M) [PATCH v2 1/3] treewide: use get_random_u32_below() instead of deprecated function
2022-11-14 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1328d
[PATCH v1 1/5] treewide: use get_random_u32_below() instead of deprecated function
2022-10-22 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1358d
REVIEWED: 28 (27M) [PATCH v6 1/7] treewide: use prandom_u32_max() when possible, part 1
2022-10-10 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1366d
REVIEWED: 2 (1M) [PATCH v5 1/7] treewide: use prandom_u32_max() when possible, part 1
2022-10-08 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1366d
REVIEWED: 2 (1M) [PATCH v4 1/6] treewide: use prandom_u32_max() when possible, mechanically
2022-10-07 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1366d
REVIEWED: 2 (1M) [PATCH v3 1/5] treewide: use prandom_u32_max() when possible
2022-10-06 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1362d
[PATCH v1 1/5] treewide: use prandom_u32_max() when possible
2022-10-06 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1582d
[PATCH 6/6] treewide: remove check of list iterator against head past the loop body
2022-02-28 · Jakob Koschel <hidden> -
STALE2211d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2210d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2212d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE2575d
[PATCH v4 12/28] docs: kbuild: convert docs to ReST and rename to *.rst
2019-06-12 · Mauro Carvalho Chehab <mchehab+samsung@kernel.org> -
STALE2568d
[PATCH v3 14/33] docs: kbuild: convert docs to ReST and rename to *.rst
2019-06-09 · Mauro Carvalho Chehab <mchehab+samsung@kernel.org> -
STALE2618d
[PATCH v2 18/79] docs: kbuild: convert docs to ReST and rename to *.rst
2019-04-22 · Mauro Carvalho Chehab <mchehab+samsung@kernel.org> -
STALE3246d
[patch net-next 1/3] idr: Use unsigned long instead of int
2017-08-16 · Chris Mi <hidden>