mac80211 · Maintained
Maintainers
- M Johannes Berg <johannes@sipsolutions.net>
Paths
- F
Documentation/networking/mac80211-injection.rst - F
Documentation/networking/mac80211_hwsim/mac80211_hwsim.rst - F
drivers/net/wireless/virtual/mac80211_hwsim*.[ch] - F
include/net/mac80211.h - F
net/mac80211/
Last 30 days
Recent patches
Most-recent 18 patches in this subsystem on linuxppc-dev, ordered by date desc.
-
STALE764d
LANDED [PATCH] tracing/treewide: Remove second parameter of __assign_str()
2024-05-16 · Steven Rostedt <rostedt@goodmis.org> -
STALE853d
[FYI][PATCH] tracing/treewide: Remove second parameter of __assign_str()
2024-02-23 · Steven Rostedt <rostedt@goodmis.org> -
STALE1247d
[RFC DO NOT MERGE] treewide: use __xchg in most obvious places
2023-01-10 · Andrzej Hajda <andrzej.hajda@intel.com> -
STALE1368d
REVIEWED: 27 (26M) [PATCH v6 6/7] treewide: use get_random_bytes() when possible
2022-10-10 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1368d
REVIEWED: 27 (26M) [PATCH v6 3/7] treewide: use get_random_{u8,u16}() when possible, part 1
2022-10-10 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1376d
REVIEWED: 1 (0M) [PATCH v5 6/7] treewide: use get_random_bytes when possible
2022-10-08 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1376d
REVIEWED: 1 (0M) [PATCH v5 3/7] treewide: use get_random_{u8,u16}() when possible, part 1
2022-10-08 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1376d
REVIEWED: 1 (0M) [PATCH v4 5/6] treewide: use get_random_bytes when possible
2022-10-07 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1376d
REVIEWED: 1 (0M) [PATCH v4 3/6] treewide: use get_random_{u8,u16}() when possible
2022-10-07 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1376d
REVIEWED: 1 (0M) [PATCH v3 4/5] treewide: use get_random_bytes when possible
2022-10-06 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1376d
REVIEWED: 1 (0M) [PATCH v3 2/5] treewide: use get_random_{u8,u16}() when possible
2022-10-06 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1372d
[PATCH v1 4/5] treewide: use get_random_bytes when possible
2022-10-06 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1372d
[PATCH v1 2/5] treewide: use get_random_{u8,u16}() when possible
2022-10-06 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE2220d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2219d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2221d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE3255d
[patch net-next 1/3] idr: Use unsigned long instead of int
2017-08-16 · Chris Mi <hidden> -
STALE4669d
[PATCH net-next] net:drivers/net: Miscellaneous conversions to ETH_ALEN
2013-10-02 · Joe Perches <joe@perches.com>