atm · Maintained
Maintainers
- M Chas Williams <3chas3@gmail.com>
Paths
- F
drivers/atm/ - F
drivers/usb/atm/ - F
include/linux/atm* - F
include/linux/sonet.h - F
include/uapi/linux/atm* - F
include/uapi/linux/sonet.h - F
net/atm/
Last 30 days
Recent patches
Most-recent 24 patches in this subsystem on linuxppc-dev, ordered by date desc.
-
STALE83d
[PATCH net-deletions v2] net: remove unused ATM protocols and legacy ATM device drivers
2026-04-22 · Jakub Kicinski <kuba@kernel.org> -
STALE88d
[PATCH net-deletions] net: remove unused ATM protocols and legacy ATM device drivers
2026-04-21 · Jakub Kicinski <kuba@kernel.org> -
STALE380d
[PATCH] global: fix misapplications of "awhile"
2025-07-02 · Ahelenia Ziemiańska <hidden> -
STALE504d
[PATCH] usb: replace strcpy() with strscpy()
2025-02-28 · Aditya Garg <hidden> -
STALE775d
[PATCH 4/9] USB: Convert from tasklet to BH workqueue
2024-03-27 · Allen Pais <hidden> -
STALE1525d
[PATCH 3/7] net: remove comments that mention obsolete __SLOW_DOWN_IO
2022-04-15 · Bjorn Helgaas <helgaas@kernel.org> -
STALE1564d
[PATCH 06/22] idt77252: Replace comments with C99 initializers
2022-03-26 · Benjamin Stürz <hidden> -
STALE2130d
[trivial PATCH] treewide: Convert switch/case fallthrough; to break;
2020-09-09 · Joe Perches <joe@perches.com> -
STALE2161d
LANDED [PATCH 1/7] usb: atm: convert tasklets to use new tasklet_setup() API
2020-08-17 · Allen Pais <hidden> -
STALE2223d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2222d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2255d
[PATCH v2 03/12] mm: reorder includes after introduction of linux/pgtable.h
2020-05-14 · Mike Rapoport <rppt@kernel.org> -
STALE2255d
[PATCH v2 02/12] mm: introduce include/linux/pgtable.h
2020-05-14 · Mike Rapoport <rppt@kernel.org> -
STALE2257d
[PATCH 03/12] mm: reorder includes after introduction of linux/pgtable.h
2020-05-12 · Mike Rapoport <rppt@kernel.org> -
STALE2257d
[PATCH 02/12] mm: introduce include/linux/pgtable.h
2020-05-12 · Mike Rapoport <rppt@kernel.org> -
STALE2224d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE3202d
[PATCH 10/13] timer: Remove expires and data arguments from DEFINE_TIMER
2017-10-04 · Kees Cook <hidden> -
STALE3258d
[patch net-next 1/3] idr: Use unsigned long instead of int
2017-08-16 · Chris Mi <hidden> -
STALE5619d
[RFC PATCH 14/15] dt: Eliminate of_platform_{,un}register_driver
2011-02-23 · Grant Likely <hidden> -
STALE5840d
[PATCH 3/5] of/platform: remove all of_bus_type and of_platform_bus_type references
2010-07-21 · Grant Likely <hidden> -
STALE5926d
[V2 PATCH 06/10] of/drivers: Always use struct device.of_node to get node pointer
2010-03-18 · Grant Likely <hidden> -
STALE5958d
[PATCH 09/27] drivers/atm/of: don't use deprecated field in of_platform_driver
2010-03-11 · Grant Likely <hidden> -
STALE5948d
[PATCH 09/37] drivers/atm: use .dev.of_node instead of .node in struct of_device
2010-03-11 · Grant Likely <hidden> -
DORMANTno replies
[PATCH] drivers/usb/: Spelling fixes
2007-12-17 · Joe Perches <joe@perches.com>