Reviews by maz@kernel.org
· linuxppc-dev
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linuxppc-dev archive.
28 attestations . (21 Acked-by, 7 Reviewed-by)
-
WARM1d
IN LINUX-NEXT: 5 (5M) [PATCH v3 29/40] mm: drop some redundant checks around hugetlb VMAs
2026-09-17 · Acked-by -
WARM1d
IN LINUX-NEXT: 11 (11M) [PATCH v3 28/40] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
2026-09-17 · Acked-by -
HOTtoday
REVIEWED: 5 (5M) [PATCH v2 29/40] mm: drop some redundant checks around hugetlb VMAs
2026-09-14 · Acked-by -
HOTtoday
REVIEWED: 11 (11M) [PATCH v2 28/40] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
2026-09-14 · Acked-by -
COOLING4d
REVIEWED: 5 (5M) Re: [PATCH 28/39] mm: drop some redundant checks around hugetlb VMAs
2026-09-09 · Acked-by -
COOLING4d
REVIEWED: 5 (5M) Re: [PATCH 27/39] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
2026-09-09 · Acked-by -
STALE179d
REVIEWED: 5 (5M) Re: [PATCH] KVM: Remove subtle "struct kvm_stats_desc" pseudo-overlay
2025-12-08 · Acked-by -
STALE701d
LANDED: 5 (5M) [PATCH v5 09/30] KVM: arm64: use `at s1e1a` for POE
2024-08-22 · Reviewed-by -
STALE701d
REVIEWED: 5 (5M) [PATCH v5 08/30] KVM: arm64: make kvm_at() take an OP_AT_*
2024-08-22 · Reviewed-by -
STALE701d
LANDED: 5 (5M) [PATCH v5 07/30] KVM: arm64: Save/restore POE registers
2024-08-22 · Reviewed-by -
STALE759d
REVIEWED: 5 (5M) Re: [PATCH v4 09/29] KVM: arm64: use `at s1e1a` for POE
2024-05-29 · Reviewed-by -
STALE759d
REVIEWED: 5 (5M) Re: [PATCH v4 08/29] KVM: arm64: make kvm_at() take an OP_AT_*
2024-05-29 · Reviewed-by -
STALE759d
REVIEWED: 5 (5M) Re: [PATCH v4 07/29] KVM: arm64: Save/restore POE registers
2024-05-29 · Reviewed-by -
STALE828d
REVIEWED: 5 (5M) Re: [PATCH 0/4] KVM, mm: remove the .change_pte() MMU notifier and set_pte_at_notify()
2024-04-12 · Reviewed-by -
STALE938d
REVIEWED: 5 (5M) Re: [PATCH] KVM: Get rid of return value from kvm_arch_create_vm_debugfs()
2024-02-16 · Acked-by -
STALE1278d
LANDED: 26 (24M) [PATCH v3 24/51] arm64,smp: Remove trace_.*_rcuidle() usage
2023-01-12 · Acked-by -
STALE1010d
REVIEWED: 5 (5M) Re: [PATCH v4 12/12] KVM: remove KVM_REQ_UNHALT
2022-09-22 · Acked-by -
STALE1396d
REVIEWED: 13 (13M) [PATCH v2 24/44] arm64,smp: Remove trace_.*_rcuidle() usage
2022-09-19 · Acked-by -
STALE1344d
REVIEWED: 5 (5M) Re: [PATCH 23/36] arm64,smp: Remove trace_.*_rcuidle() usage
2022-06-15 · Acked-by -
STALE1743d
REVIEWED: 5 (5M) [PATCH v5 07/12] KVM: arm64: Use Makefile.kvm for common files
2021-11-21 · Acked-by -
STALE1743d
REVIEWED: 5 (5M) [PATCH v5 02/12] KVM: Add Makefile.kvm for common files, use it for x86
2021-11-21 · Acked-by -
STALE1758d
REVIEWED: 5 (5M) [PATCH v4 02/11] KVM: Add Makefile.kvm for common files, use it for x86
2021-11-20 · Acked-by -
STALE1758d
REVIEWED: 5 (5M) [PATCH v4 07/11] KVM: arm64: Use Makefile.kvm for common files
2021-11-20 · Acked-by -
STALE1765d
REVIEWED: 5 (5M) Re: [PATCH v3 02/12] KVM: Add Makefile.kvm for common files, use it for x86
2021-11-17 · Acked-by -
STALE1765d
REVIEWED: 5 (5M) Re: [PATCH v3 07/12] KVM: arm64: Use Makefile.kvm for common files
2021-11-17 · Acked-by -
STALE1763d
REVIEWED: 5 (5M) Re: [PATCH] powerpc/xive: Change IRQ domain to a tree domain
2021-11-16 · Acked-by -
STALE1883d
LANDED: 12 (12M) [PATCH v2] Revert "mm/pgtable: add stubs for {pmd/pub}_{set/clear}_huge"
2021-07-21 · Acked-by -
STALE1883d
REVIEWED: 5 (5M) Re: [PATCH 0/2] Fix arm64 boot regression in 5.14
2021-07-20 · Acked-by