linuxppc-dev archive · July 2010
876 messages · showing the 100 most-recently-active threads .
- [PATCH 0/8] v3 De-couple sysfs memory directories from memory sections
2010-07-31 19:58 · 28 replies this month · Nathan Fontenot <hidden> - [PATCH 2/7] usb: fsl_udc_core: check return value of create_proc_read_entry()
2010-07-31 19:18 · 1 reply this month · Kulikov Vasiliy <hidden> - ramdisk size is larger than 4MB
2010-07-31 06:32 · 2 replies this month · Shawn Jin <hidden> - Which microcode patch for MPC870?
2010-07-31 06:30 · 2 replies this month · Shawn Jin <hidden> - [PATCH 10/15] powerpc: Replace hardcoded offset by BREAK_INSTR_SIZE
2010-07-30 23:44 · 1 reply this month · Jason Wessel <jason.wessel@windriver.com> - [050/165] genirq: Deal with desc->set_type() changing desc->chip
2010-07-30 19:09 · 0 replies this month · Greg KH <gregkh@suse.de> - [PATCH RFC] usb gadget: introduce usb_gadget_probe_driver
2010-07-30 18:57 · 7 replies this month · Uwe Kleine-König <hidden> - [076/140] genirq: Deal with desc->set_type() changing desc->chip
2010-07-30 18:44 · 0 replies this month · Greg KH <gregkh@suse.de> - [090/205] genirq: Deal with desc->set_type() changing desc->chip
2010-07-30 18:24 · 0 replies this month · Greg KH <gregkh@suse.de> - linux-next: OOPS at bot time
2010-07-30 16:42 · 5 replies this month · Stephen Rothwell <hidden> - [PATCH 0/6] Remove owner field from sysfs attribute structure
2010-07-30 14:41 · 9 replies this month · Guenter Roeck <hidden> - [PATCH 0/2] tqm85xx: enable PCMCIA bridge on ST85xx baseboards.
2010-07-30 12:33 · 3 replies this month · Dmitry Eremin-Solenikov <hidden> - [PATCH] powerpc: Replace hardcoded offset by BREAK_INSTR_SIZE
2010-07-30 12:26 · 2 replies this month · Michal Simek <monstr@monstr.eu> - [GIT/PATCH 0/4] Do not use IRQF_TIMER for non timer interrupts
2010-07-30 10:30 · 9 replies this month · Ian Campbell <hidden> - [PATCH] Use is_32bit_task() helper to test 32 bit binary
2010-07-30 08:04 · 0 replies this month · Denis Kirjanov <dkirjanov@kernel.org> - [PATCH] Adjust arch/powerpc inline asms for recent gcc change
2010-07-30 07:52 · 4 replies this month · Jakub Jelinek <hidden> - [PATCH 3/3] mmc: Add ESDHC weird register workaround
2010-07-30 07:37 · 3 replies this month · Roy Zang <hidden> - [PATCH 2/3] dts: Add sdhci-auto-cmd12 field for p4080 device tree
2010-07-30 07:30 · 1 reply this month · Roy Zang <hidden> - [PATCH 1/3] mmc: Auto CMD12 support for eSDHC driver
2010-07-30 07:26 · 1 reply this month · Roy Zang <hidden> - [PATCH 3/3 v2] mmc: Add ESDHC weird voltage bits workaround
2010-07-30 07:06 · 1 reply this month · Roy Zang <hidden> - [PATCH 0/2] powerpc/kexec: Fix orphaned offline CPUs, add comments/debug
2010-07-30 04:49 · 2 replies this month · Matt Evans <hidden> - [PATCH v2] powerpc/kexec: Fix orphaned offline CPUs across kexec
2010-07-30 03:53 · 4 replies this month · Matt Evans <hidden> - [PATCH 1/2 v1.03] Add support for DWC OTG HCD function.
2010-07-30 03:38 · 13 replies this month · Fushen Chen <hidden> - [PATCH V4] powerpc/prom: Export device tree physical address via proc
2010-07-30 01:38 · 25 replies this month · Matthew McClintock <hidden> - [PATCH 0/2 v1.04] Add support for DWC OTG driver.
2010-07-30 00:42 · 6 replies this month · Fushen Chen <hidden> - Commit 3da34aa brakes MSI support on MPC8308 (possibly all MPC83xx) [REPOST]
2010-07-29 21:20 · 2 replies this month · Ilya Yanok <hidden> - [PATCH] of/address: Clean up function declarations
2010-07-29 19:04 · 0 replies this month · Grant Likely <hidden> - [PATCH] of: Provide default of_node_to_nid() implementation.
2010-07-29 19:04 · 0 replies this month · Grant Likely <hidden> -
REVIEWED: 1 (0M) Re: [PATCH 4/6] regulator: Remove owner field from attribute initialization in regulator core driver
2010-07-29 17:15 · 0 replies this month · Mark Brown <hidden> - [PATCH v2 1/7] Restore kexec uImage-ppc to working state
2010-07-29 16:04 · 8 replies this month · Matthew McClintock <hidden> - [PATCH 0/7] Rest of my KVM-PPC patch queue
2010-07-29 13:04 · 7 replies this month · Alexander Graf <hidden> - [PATCH 00/27] KVM PPC PV framework v3
2010-07-29 12:48 · 27 replies this month · Alexander Graf <hidden> - Re: Problems using UART on MPC5200
2010-07-29 11:55 · 0 replies this month · Detlev Zundel <hidden> - Re: [PATCH v4 1/5] fsl-diu-fb: fix issue with re-enabling DIU area descriptor
2010-07-29 11:48 · 0 replies this month · Detlev Zundel <hidden> - Re: [PATCH v3 0/7] Fixup booting with device trees and uImage/elf on ppc32
2010-07-29 09:18 · 3 replies this month · Simon Horman <horms@verge.net.au> - [PATCH V3] powerpc/mpc512x: Add gpio driver
2010-07-29 07:40 · 3 replies this month · Anatolij Gustschin <agust@denx.de> - i meet some surprising things,when i modify the dts file
2010-07-29 07:28 · 1 reply this month · hacklu <hidden> - Re: [Patch v2] kexec: increase max of kexec segments and use dynamic allocation
2010-07-29 06:38 · 1 reply this month · Milton Miller <hidden> - Memory Mapping Buffers smaller than page size?
2010-07-29 06:16 · 2 replies this month · Ravi Gupta <hidden> -
SUPERSEDED [PATCH 0/3] Add USB Host support for MPC5121 SoC
2010-07-28 18:55 · 9 replies this month · Anatolij Gustschin <agust@denx.de> - Please pull my perf.git urgent branch
2010-07-28 16:16 · 3 replies this month · Paul Mackerras <hidden> - Problems using UART on MPC5200
2010-07-28 09:31 · 0 replies this month · Sven Batzer <hidden> - Re: [PATCH v4 1/5] fsl-diu-fb: fix issue with re-enabling DIU area descriptor
2010-07-28 07:56 · 0 replies this month · Anatolij Gustschin <hidden> - Re: [PATCH] xilinxfb: update tft comp versions
2010-07-28 07:52 · 0 replies this month · Grant Likely <hidden> -
PENDING · 4 of 5 reviewed [PATCH v4 0/5] Rework MPC5121 DIU support (for 2.6.36)
2010-07-28 07:02 · 6 replies this month · Anatolij Gustschin <agust@denx.de> - [PATCH 0/3] mmc: Add mmc support for P4080 chip
2010-07-28 05:56 · 0 replies this month · Roy Zang <hidden> - [PATCH] powerpc: print cores passed to firmware in decimal
2010-07-28 04:26 · 6 replies this month · Michael Neuling <hidden> - Re: [PATCH 04/11] powerpc: Simplify update_vsyscall
2010-07-28 01:33 · 1 reply this month · Paul Mackerras <hidden> - Patch "genirq: Deal with desc->set_type() changing desc->chip" has been added to the 2.6.32-stable tree
2010-07-28 00:34 · 0 replies this month · gregkh@suse.de - Patch "genirq: Deal with desc->set_type() changing desc->chip" has been added to the 2.6.33-stable tree
2010-07-28 00:34 · 0 replies this month · gregkh@suse.de - Patch "genirq: Deal with desc->set_type() changing desc->chip" has been added to the 2.6.34-stable tree
2010-07-28 00:33 · 0 replies this month · gregkh@suse.de - mpc512x_dma hangs when used from multiple threads
2010-07-27 23:01 · 0 replies this month · Ilya Yanok <hidden> - [PATCH v4 2/2] powerpc/mpc5121: add initial support for PDM360NG board
2010-07-27 21:26 · 0 replies this month · Anatolij Gustschin <hidden> - [PATCH] xilinxfb: update tft comp versions
2010-07-27 21:24 · 0 replies this month · Adrian Alonso <hidden> -
SUPERSEDED [PATCH 0/6] refactor spi_mpc8xxx.c and add eSPI controller support
2010-07-27 19:24 · 28 replies this month · Mingkai Hu <hidden> - Re: [Patch v2] kexec: increase max of kexec segments and use dynamic allocation
2010-07-27 18:24 · 0 replies this month · Eric W. Biederman <hidden> - Re: [PATCH v3 2/2] powerpc/mpc5121: add initial support for PDM360NG board
2010-07-27 17:43 · 1 reply this month · Anatolij Gustschin <hidden> - Re: [PATCH v3 2/2] powerpc/mpc5121: add initial support for PDM360NG board
2010-07-27 16:58 · 1 reply this month · Anatolij Gustschin <hidden> - [PATCH v3] of: Create asm-generic/of.h and provide default of_node_to_nid()
2010-07-27 16:52 · 9 replies this month · Grant Likely <hidden> - Where are logical memory block regions setup?
2010-07-27 09:29 · 1 reply this month · Rick Ramstetter <hidden> - [PATCH] powerpc: Add vmcoreinfo symbols to allow makdumpfile to filter core files properly
2010-07-27 09:13 · 2 replies this month · Neil Horman <nhorman@tuxdriver.com> - [PATCH] powerpc/kexec: Fix orphaned offline CPUs across kexec
2010-07-27 07:54 · 0 replies this month · Matt Evans <hidden> - Memory Mapping a char array in User Space
2010-07-27 07:04 · 2 replies this month · Ravi Gupta <hidden> - [RFC][PATCH] kconfig: implement select with values
2010-07-27 06:45 · 3 replies this month · Stephen Rothwell <hidden> - Memory Mapping DMA Buffers in User Space
2010-07-27 06:37 · 0 replies this month · Ravi Gupta <hidden> - [PATCH] powerpc: ONLINE to OFFLINE CPU state transition during removal
2010-07-26 19:13 · 2 replies this month · Robert Jennings <hidden> - Please pull 'next' branch of 4xx tree
2010-07-26 16:58 · 0 replies this month · Josh Boyer <hidden> - Timestamp in PowerPC 440
2010-07-26 11:14 · 1 reply this month · kostas padarnitsas <hidden> - [PATCH] of: Provide default of_node_to_nid() when CONFIG_NUMA is not set
2010-07-25 21:14 · 3 replies this month · Grant Likely <hidden> - Re: [PATCH v3 2/2] powerpc/mpc5121: add initial support for PDM360NG board
2010-07-25 07:42 · 0 replies this month · Grant Likely <hidden> - [PATCH] fix of_flat_dt_is_compatible to match the full compatible string
2010-07-24 22:00 · 2 replies this month · Stuart Yoder <hidden> - [PATCH][v2] fix of_flat_dt_is_compatible to match the full compatible string
2010-07-24 19:34 · 1 reply this month · Stuart Yoder <hidden> - Re: [PATCH 2/2] mpc85xx_edac: change to use new definitions for PCI EDAC regspace
2010-07-24 10:09 · 1 reply this month · Grant Likely <hidden> - [PATCH 1/2] MPC85xx: add definitions for PCI error detection soc part
2010-07-24 00:20 · 13 replies this month · Dmitry Eremin-Solenikov <hidden> - section .data..init_task
2010-07-23 22:16 · 10 replies this month · Sean MacLennan <hidden> - [PATCH] Adding ADMA support for PPC460EX DMA engine.
2010-07-23 21:39 · 3 replies this month · <hidden> - [PATCH] of: Fix phandle endian issues
2010-07-23 20:09 · 0 replies this month · Grant Likely <hidden> - [PATCH] of: make of_find_device_by_node generic
2010-07-23 20:03 · 1 reply this month · Grant Likely <hidden> - [PATCH] of: remove of_default_bus_ids
2010-07-23 20:02 · 0 replies this month · Grant Likely <hidden> - [PATCH][v2] powerpc: rename immap_86xx.h to fsl_guts.h, and add 85xx support
2010-07-23 18:10 · 3 replies this month · Timur Tabi <hidden> - problems flashing custom board
2010-07-23 15:43 · 0 replies this month · moises dominguez <hidden> - [PATCH] i2c: adapt i2c_ram struct according to MPC8272 manual
2010-07-23 15:33 · 0 replies this month · Holger brunck <hidden> - [PATCH][RFC] preempt_count corruption across H_CEDE call with CONFIG_PREEMPT on pseries
2010-07-23 14:39 · 10 replies this month · Darren Hart <hidden> - [PATCH] powerpc/mpc512x: add clock structure for Video-IN (VIU) unit
2010-07-23 13:50 · 0 replies this month · Anatolij Gustschin <agust@denx.de> - [PATCH v3 2/2] powerpc/mpc5121: add initial support for PDM360NG board
2010-07-23 13:49 · 0 replies this month · Anatolij Gustschin <hidden> - [PATCH v2] powerpc/kexec: Switch to a static PACA on the way out
2010-07-23 13:12 · 1 reply this month · Matt Evans <hidden> - [next-20100722] drivers/input/serio/i8042.ko undefined error & Bad Relocations warning
2010-07-23 10:16 · 0 replies this month · Subrata Modak <hidden> - Where can I get help about crosstool commands on powerpc?
2010-07-23 07:05 · 0 replies this month · Judy <hidden> - [PATCH 0/4] Replace reference to of_device with platform_device in arch and drivers/of/* code
2010-07-23 05:51 · 6 replies this month · Grant Likely <hidden> - [git pull] Please pull powerpc.git merge branch
2010-07-23 04:14 · 0 replies this month · Benjamin Herrenschmidt <benh@kernel.crashing.org> - [PATCH] RapidIO,powerpc/85xx: remove MCSR_MASK in fsl_rio
2010-07-23 03:59 · 1 reply this month · Alexandre Bounine <hidden> - [PATCH 3/5 v2] powerpc/mm: Fix bugs in huge page hashing
2010-07-23 03:04 · 0 replies this month · Benjamin Herrenschmidt <benh@kernel.crashing.org> - [PATCH 1/5] powerpc/mm: Handle hypervisor pte insert failure in __hash_page_huge
2010-07-23 03:03 · 5 replies this month · Benjamin Herrenschmidt <benh@kernel.crashing.org> - [PATCH 1/1] Added PowerMac10,2 device descriptor
2010-07-23 02:40 · 0 replies this month · Mark Crichton <hidden> - [PATCH 1/9 v1.02] Add Synopsys DesignWare HS USB OTG Controller driver.
2010-07-23 00:34 · 10 replies this month · Fushen Chen <hidden> - [PATCH] powerpc: fix .data..init_task output section
2010-07-23 00:04 · 1 reply this month · Sean MacLennan <hidden> - [PATCH 1/1] powerpc: Increase pseries_cpu_die delay
2010-07-22 21:23 · 0 replies this month · Brian King <hidden> - sec 1.0 talitos driver
2010-07-22 21:01 · 0 replies this month · Jayasri Sangu <hidden> - [git pull] Please pull powerpc.git merge branch
2010-07-22 19:45 · 0 replies this month · Kumar Gala <hidden> - [PATCH] powerpc/kexec: Fix boundary case for book-e kexec memory limits
2010-07-22 18:32 · 0 replies this month · Kumar Gala <hidden>