Reviews by jack@suse.cz
· linux-xfs
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-xfs archive.
100 attestations · capped at 100 most-recent. (5 Acked-by, 91 Reviewed-by, 4 Suggested-by)
-
COOLING4d
[RFC PATCH v3 04/11] iomap: Add initial support for buffered RWF_WRITETHROUGH
2026-08-05 · Suggested-by -
COOLING11d
REVIEWED: 14 (14M) [PATCH v4 3/5] quota: Don't issue audit messages on quota enforcing
2026-08-04 · Acked-by -
WARM2d
REVIEWED: 9 (9M) Re: [PATCH v7 5/5] block: enable RWF_DONTCACHE for block devices
2026-07-30 · Reviewed-by -
WARM2d
REVIEWED: 9 (9M) Re: [PATCH v7 4/5] buffer: set BIO_COMPLETE_IN_TASK for dropbehind writeback
2026-07-30 · Reviewed-by -
WARM2d
REVIEWED: 9 (9M) Re: [PATCH v7 2/5] block: add task-context bio completion infrastructure
2026-07-30 · Reviewed-by -
WARM2d
REVIEWED: 9 (9M) Re: [PATCH v7 1/5] block: introduce bio_in_atomic()
2026-07-30 · Reviewed-by -
COLD32d
REVIEWED: 13 (13M) [PATCH v5 21/22] iomap: pass iomap_iter_next_fn directly instead of struct iomap_ops
2026-07-29 · Acked-by -
COLD32d
REVIEWED: 9 (9M) [PATCH v5 13/22] ext2: convert iomap ops to ->iomap_next()
2026-07-29 · Reviewed-by -
COLD32d
REVIEWED: 10 (10M) [PATCH v5 10/22] ext4: convert iomap ops to ->iomap_next()
2026-07-29 · Reviewed-by -
COLD34d
REVIEWED: 13 (13M) [PATCH v4 20/21] iomap: pass iomap_iter_next_fn directly instead of struct iomap_ops
2026-07-27 · Acked-by -
COLD34d
REVIEWED: 9 (9M) [PATCH v4 12/21] ext2: convert iomap ops to ->iomap_next()
2026-07-27 · Reviewed-by -
COLD34d
REVIEWED: 10 (10M) [PATCH v4 09/21] ext4: convert iomap ops to ->iomap_next()
2026-07-27 · Reviewed-by -
COLD48d
REVIEWED: 9 (9M) Re: [PATCH] fs: push nr_cached_objects memcg gating into individual filesystems
2026-07-14 · Reviewed-by -
COLD56d
REVIEWED: 9 (9M) Re: [PATCH v3 3/5] quota: Don't issue audit messages on quota enforcing
2026-07-02 · Acked-by -
COLD43d
REVIEWED: 9 (9M) Re: [PATCH v2 17/18] iomap: pass iomap_next_fn directly instead of struct iomap_ops
2026-07-01 · Acked-by -
COLD43d
REVIEWED: 9 (9M) Re: [PATCH v2 09/18] ext2: convert iomap ops to ->iomap_next()
2026-07-01 · Reviewed-by -
COLD43d
REVIEWED: 9 (9M) Re: [PATCH v2 06/18] ext4: convert iomap ops to ->iomap_next()
2026-07-01 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) Re: [PATCH RFC v2 08/18] fs: add dedicated block device open helpers for filesystems
2026-06-22 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) Re: [PATCH RFC v2 07/18] fs: maintain a global device-to-superblock table
2026-06-22 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) Re: [PATCH RFC v2 03/18] super: take lock after last reference count
2026-06-22 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) Re: [PATCH RFC v2 02/18] super: convert s_count to refcount_t s_passive
2026-06-22 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) Re: [PATCH RFC v2 05/18] ext4: use anonymous devices for KUnit test superblocks
2026-06-22 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) Re: [PATCH RFC v2 01/18] xfs: fix the error unwind in xfs_open_devices()
2026-06-22 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) [PATCH RFC v2 16/18] super: make fs_holder_ops private
2026-06-16 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) [PATCH RFC v2 11/18] ext4: open via dedicated fs bdev helpers
2026-06-16 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) [PATCH RFC v2 09/18] xfs: port to fs_bdev_file_open_by_path()
2026-06-16 · Reviewed-by -
STALE68d
REVIEWED: 9 (9M) [PATCH RFC v2 04/18] fs, block: move blk_mode_t and fop_flags_t into <linux/types.h>
2026-06-16 · Reviewed-by -
WARM3d
REVIEWED: 9 (9M) Re: [PATCH RFC 8/8] super: make fs_holder_ops private
2026-06-08 · Reviewed-by -
WARM3d
REVIEWED: 9 (9M) Re: [PATCH RFC 6/8] ext4: open via dedicated fs bdev helpers
2026-06-08 · Reviewed-by -
WARM3d
REVIEWED: 9 (9M) Re: [PATCH RFC 4/8] xfs: port to fs_bdev_file_open_by_path()
2026-06-08 · Reviewed-by -
WARM3d
REVIEWED: 9 (9M) Re: [PATCH RFC 2/8] fs: add a global device to super block hash table
2026-06-08 · Reviewed-by -
WARM3d
REVIEWED: 9 (9M) Re: [PATCH RFC 1/8] fs, block: move blk_mode_t and fop_flags_t into <linux/types.h>
2026-06-08 · Reviewed-by -
STALE69d
REVIEWED: 10 (9M) [PATCH v14 12/15] isofs: Implement fileattr_get for case sensitivity
2026-05-07 · Reviewed-by -
STALE69d
REVIEWED: 10 (9M) [PATCH v14 03/15] fat: Implement fileattr_get for case sensitivity
2026-05-07 · Reviewed-by -
STALE69d
REVIEWED: 11 (10M) [PATCH v14 02/15] fs: Add case sensitivity flags to file_kattr
2026-05-07 · Reviewed-by -
STALE69d
REVIEWED: 11 (10M) [PATCH v14 01/15] fs: Move file_kattr initialization to callers
2026-05-07 · Reviewed-by -
STALE122d
REVIEWED: 10 (9M) [PATCH v13 12/15] isofs: Implement fileattr_get for case sensitivity
2026-05-02 · Reviewed-by -
STALE122d
REVIEWED: 10 (9M) [PATCH v13 03/15] fat: Implement fileattr_get for case sensitivity
2026-05-02 · Reviewed-by -
STALE122d
REVIEWED: 11 (10M) [PATCH v13 02/15] fs: Add case sensitivity flags to file_kattr
2026-05-02 · Reviewed-by -
STALE122d
REVIEWED: 11 (10M) [PATCH v13 01/15] fs: Move file_kattr initialization to callers
2026-05-02 · Reviewed-by -
STALE124d
REVIEWED: 10 (9M) [PATCH v12 12/15] isofs: Implement fileattr_get for case sensitivity
2026-04-29 · Reviewed-by -
STALE124d
REVIEWED: 10 (9M) [PATCH v12 03/15] fat: Implement fileattr_get for case sensitivity
2026-04-29 · Reviewed-by -
STALE124d
REVIEWED: 11 (10M) [PATCH v12 02/15] fs: Add case sensitivity flags to file_kattr
2026-04-29 · Reviewed-by -
STALE124d
REVIEWED: 11 (10M) [PATCH v12 01/15] fs: Move file_kattr initialization to callers
2026-04-29 · Reviewed-by -
STALE126d
REVIEWED: 10 (9M) [PATCH v11 12/15] isofs: Implement fileattr_get for case sensitivity
2026-04-25 · Reviewed-by -
STALE126d
REVIEWED: 10 (9M) [PATCH v11 03/15] fat: Implement fileattr_get for case sensitivity
2026-04-25 · Reviewed-by -
STALE126d
REVIEWED: 11 (10M) [PATCH v11 02/15] fs: Add case sensitivity flags to file_kattr
2026-04-25 · Reviewed-by -
STALE126d
REVIEWED: 11 (10M) [PATCH v11 01/15] fs: Move file_kattr initialization to callers
2026-04-25 · Reviewed-by -
STALE130d
REVIEWED: 9 (9M) [PATCH v10 14/17] isofs: Implement fileattr_get for case sensitivity
2026-04-23 · Reviewed-by -
STALE130d
REVIEWED: 15 (15M) [PATCH v10 08/17] ext4: Report case sensitivity in fileattr_get
2026-04-23 · Reviewed-by -
STALE130d
REVIEWED: 9 (9M) [PATCH v10 03/17] fat: Implement fileattr_get for case sensitivity
2026-04-23 · Reviewed-by -
STALE130d
REVIEWED: 10 (10M) [PATCH v10 02/17] fs: Add case sensitivity flags to file_kattr
2026-04-23 · Reviewed-by -
STALE130d
REVIEWED: 10 (10M) [PATCH v10 01/17] fs: Move file_kattr initialization to callers
2026-04-23 · Reviewed-by -
STALE131d
REVIEWED: 9 (9M) [PATCH v9 14/17] isofs: Implement fileattr_get for case sensitivity
2026-04-22 · Reviewed-by -
STALE131d
REVIEWED: 15 (15M) [PATCH v9 08/17] ext4: Report case sensitivity in fileattr_get
2026-04-22 · Reviewed-by -
STALE131d
REVIEWED: 9 (9M) [PATCH v9 03/17] fat: Implement fileattr_get for case sensitivity
2026-04-22 · Reviewed-by -
STALE131d
REVIEWED: 10 (10M) [PATCH v9 02/17] fs: Add case sensitivity flags to file_kattr
2026-04-22 · Reviewed-by -
STALE131d
REVIEWED: 9 (9M) [PATCH v9 01/17] fs: Move file_kattr initialization to callers
2026-04-22 · Reviewed-by -
STALE76d
[RFC PATCH v2 2/5] iomap: Add initial support for buffered RWF_WRITETHROUGH
2026-04-08 · Suggested-by -
STALE154d
REVIEWED: 9 (9M) [PATCH v3] xfs: return default quota limits for IDs without a dquot
2026-03-30 · Reviewed-by -
DORMANTno replies
REVIEWED: 9 (9M) Re: [PATCH] fs: clear I_DIRTY_TIME in sync_lazytime
2026-03-18 · Reviewed-by -
STALE154d
REVIEWED: 9 (9M) Re: [PATCH v2] xfs: return default quota limits for IDs without a dquot
2026-03-17 · Reviewed-by -
STALE158d
REVIEWED: 9 (9M) Re: [PATCH 33/53] ext4: use on-stack dentries in ext4_fc_replay_link_internal()
2026-03-17 · Reviewed-by -
STALE172d
[RFC 2/3] iomap: Enable stable writes for RWF_WRITETHROUGH inodes
2026-03-09 · Suggested-by -
STALE172d
[RFC 1/3] iomap: Support buffered RWF_WRITETHROUGH via async dio backend
2026-03-09 · Suggested-by -
STALE169d
REVIEWED: 9 (9M) Re: [PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
2026-03-05 · Reviewed-by -
STALE169d
REVIEWED: 9 (9M) Re: [PATCH v3 06/12] ext2: widen trace event i_ino fields to u64
2026-03-05 · Reviewed-by -
STALE169d
REVIEWED: 9 (9M) Re: [PATCH v3 04/12] vfs: widen trace event i_ino fields to u64
2026-03-05 · Reviewed-by -
STALE169d
REVIEWED: 9 (9M) [PATCH v3 09/12] ext4: widen trace event i_ino fields to u64
2026-03-04 · Reviewed-by -
STALE169d
REVIEWED: 9 (9M) [PATCH v3 01/12] vfs: widen inode hash/lookup functions to u64
2026-03-04 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 110/110] vfs: remove kino_t typedef and PRIino format macro
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 104/110] fsnotify: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 098/110] udf: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 090/110] minix: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 092/110] ocfs2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 087/110] isofs: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 082/110] ext2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 067/110] proc: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 062/110] jbd2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 061/110] ext4: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 060/110] vfs: change kino_t from unsigned long to u64
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 059/110] vfs: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 051/110] fsnotify: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 046/110] udf: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 040/110] ocfs2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 037/110] minix: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 034/110] isofs: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 029/110] ext2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 014/110] proc: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 008/110] jbd2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 007/110] ext4: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
2026-03-03 · Reviewed-by -
STALE181d
REVIEWED: 9 (9M) Re: [PATCH v2 002/110] vfs: widen inode hash/lookup functions to u64
2026-03-03 · Reviewed-by -
STALE69d
REVIEWED: 9 (9M) Re: [PATCH v8 03/17] fat: Implement fileattr_get for case sensitivity
2026-02-27 · Reviewed-by -
STALE69d
REVIEWED: 9 (9M) Re: [PATCH v8 02/17] fs: Add case sensitivity flags to file_kattr
2026-02-27 · Reviewed-by -
STALE69d
REVIEWED: 9 (9M) Re: [PATCH v8 01/17] fs: Move file_kattr initialization to callers
2026-02-27 · Reviewed-by -
STALE186d
REVIEWED: 9 (9M) Re: [PATCH 01/61] vfs: widen inode hash/lookup functions to u64
2026-02-26 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v2 3/4] folio_batch: Rename pagevec.h to folio_batch.h
2026-02-26 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
2026-02-26 · Reviewed-by -
STALE179d
REVIEWED: 9 (9M) Re: [PATCH v2 2/4] fs: Remove unncessary pagevec.h includes
2026-02-26 · Reviewed-by