[01/14] usb: dwc2: Rename hibernation to partial_power_down
From: Grigor Tovmasyan <hidden>
Date: 2018-02-15 14:43:24
Hi Balbi On 2/15/2018 17:23, Felipe Balbi wrote:
Grigor Tovmasyan [off-list ref] writes:quoted
From: Vardan Mikayelyan <redacted> No-op change, only rename. This code was misnamed originally. It was only responsible for partial power down and not for hibernation. Rename core_params->hibernation to core_params->power_down, dwc2_set_param_hibernation() to dwc2_set_param_power_down(). Signed-off-by: Vardan Mikayelyan <redacted> Signed-off-by: John Youn <redacted> Signed-off-by: Grigor Tovmasyan <redacted>Fails to apply, please rebase: checking file drivers/usb/dwc2/core.c Hunk #1 succeeded at 126 (offset -2 lines). Hunk #2 succeeded at 180 (offset -2 lines). Hunk #3 succeeded at 218 (offset -2 lines). checking file drivers/usb/dwc2/core.h Hunk #2 FAILED at 498. Hunk #3 FAILED at 1110. 2 out of 3 hunks FAILED checking file drivers/usb/dwc2/core_intr.c Hunk #2 succeeded at 361 (offset -56 lines). Hunk #3 succeeded at 441 (offset -56 lines). checking file drivers/usb/dwc2/debugfs.c Hunk #1 FAILED at 754. 1 out of 1 hunk FAILED checking file drivers/usb/dwc2/gadget.c Hunk #1 succeeded at 3523 (offset -42 lines). Hunk #2 succeeded at 4368 (offset -44 lines). checking file drivers/usb/dwc2/hcd.c Hunk #1 succeeded at 3389 (offset -3 lines). Hunk #2 succeeded at 3424 (offset -3 lines). Hunk #3 succeeded at 4356 (offset -3 lines). Hunk #4 succeeded at 4370 (offset -3 lines). Hunk #5 succeeded at 4386 (offset -3 lines). Hunk #6 succeeded at 4411 (offset -3 lines). Hunk #7 succeeded at 4433 (offset -3 lines). checking file drivers/usb/dwc2/params.c Hunk #1 FAILED at 278. 1 out of 1 hunk FAILED
I will rebase this patch series also. Thanks, Grigor. --- To unsubscribe from this list: send the line "unsubscribe linux-usb" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html