Reviews by vbabka@kernel.org
· linux-trace-kernel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-trace-kernel archive.
53 attestations . (6 Acked-by, 47 Reviewed-by)
-
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 31/33] mm/vma: use guard clauses in can_vma_merge_[before, after]()
2026-07-16 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 30/33] mm/vma: correct incorrect vma.h inclusion
2026-07-16 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 29/33] mm/vma: introduce and use vma_set_pgoff()
2026-07-16 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 28/33] mm/vma: slightly rework the anonymous check in __mmap_new_vma()
2026-07-16 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 27/33] mm/vma: update vmg_adjust_set_range() to offset pgoff instead
2026-07-16 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 26/33] mm/vma: update vma_shrink() to not pass start, pgoff parameters
2026-07-16 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 25/33] mm/vma: make vma_set_range() static, drop insert_vm_struct() decl
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 24/33] mm/vma: move __install_special_mapping() to vma.c
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 23/33] mm/vma: add and use vma_[add/sub]_pgoff()
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 22/33] mm/vma: introduce vma_assert_can_modify()
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 21/33] mm: use linear_page_[index, delta]() consistently
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 20/33] mm/vma: remove duplicative vma_pgoff_offset() helper
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 19/33] mm: prefer vma_[start,end]_pgoff() to vma->vm_pgoff in kernel/
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 18/33] mm/vma: use vma_start_pgoff(), linear_page_index() in mm code
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 17/33] mm: introduce and use linear_page_delta()
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 16/33] mm/vma: minor cleanup of expand_[upwards, downwards]()
2026-07-15 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 15/33] mm/vma: refactor vmg_adjust_set_range() for clarity
2026-07-15 · Reviewed-by -
COOLING10d
IN MM: 22 (22M) [PATCH v6 3/9] mm: use enum migrate_reason instead of int for migration reason parameters
2026-07-14 · Reviewed-by -
COOLING10d
IN MM: 12 (12M) [PATCH v6 2/9] mm/page_owner: add MR_NEVER to enum migrate_reason and use it for last_migrate_reason
2026-07-14 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 14/33] mm/vma: clean up anon_vma_compatible()
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 13/33] mm/vma: introduce and use vmg_pages(), vmg_[start, end]_pgoff()
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 12/33] MAINTAINERS: Move mm/interval_tree.c to rmap section
2026-07-13 · Acked-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 11/33] mm/rmap: rename anon_vma_interval_tree_*() to anon_rmap_tree_*()
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 10/33] mm/rmap: rename anon_vma_interval_tree_*() params and use pgoff_t
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 09/33] mm/rmap: parameterise anon_vma_interval_tree_*() by anon_vma
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 08/33] mm/rmap: rename vma_interval_tree_*() to mapping_rmap_tree_*()
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 07/33] mm/rmap: elide unnecessary static inline's in interval_tree.c
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 06/33] mm/rmap: parameterise vma_interval_tree_*() by address_space
2026-07-13 · Reviewed-by -
COOLING7d
REVIEWED: 9 (9M) Re: [PATCH v2 05/33] mm/rmap: update mm/interval_tree.c comments
2026-07-13 · Reviewed-by -
COOLING7d
IN LINUX-NEXT: 11 (11M) [PATCH v2 04/33] mm: introduce and use vma_end_pgoff()
2026-07-10 · Reviewed-by -
COOLING7d
IN LINUX-NEXT: 11 (11M) [PATCH v2 03/33] tools/testing/vma: use vma_start_pgoff() in merge tests
2026-07-10 · Reviewed-by -
COOLING7d
IN LINUX-NEXT: 11 (11M) [PATCH v2 02/33] mm: add kdoc comments for vma_start/last_pgoff()
2026-07-10 · Reviewed-by -
COOLING7d
IN LINUX-NEXT: 26 (26M) [PATCH v2 01/33] mm: move vma_start_pgoff() into mm.h and clean up
2026-07-10 · Reviewed-by -
COLD19d
REVIEWED: 9 (9M) Re: [PATCH 04/30] mm: introduce and use vma_end_pgoff()
2026-07-03 · Reviewed-by -
COLD19d
REVIEWED: 9 (9M) Re: [PATCH 03/30] tools/testing/vma: use vma_start_pgoff() in merge tests
2026-07-03 · Reviewed-by -
COLD19d
REVIEWED: 9 (9M) Re: [PATCH 02/30] mm: add kdoc comments for vma_start/last_pgoff()
2026-07-03 · Reviewed-by -
COLD19d
REVIEWED: 9 (9M) Re: [PATCH 01/30] mm: move vma_start_pgoff() into mm.h and clean up
2026-07-03 · Reviewed-by -
COLD17d
REVIEWED: 12 (12M) [PATCH v5 3/9] mm: use enum migrate_reason instead of int for migration reason parameters
2026-07-01 · Reviewed-by -
COLD17d
REVIEWED: 12 (12M) [PATCH v5 2/9] mm/page_owner: add MR_NEVER to enum migrate_reason and use it for last_migrate_reason
2026-07-01 · Reviewed-by -
COLD29d
REVIEWED: 12 (12M) [PATCH v4 3/7] mm: use enum migrate_reason instead of int for migration reason parameters
2026-07-01 · Reviewed-by -
COLD29d
REVIEWED: 12 (12M) [PATCH v4 2/7] mm/page_owner: add MR_NEVER to enum migrate_reason and use it for last_migrate_reason
2026-07-01 · Reviewed-by -
DORMANTno replies
REVIEWED: 9 (9M) Re: [PATCH v3 3/7] mm: use enum migrate_reason instead of int for migration reason parameters
2026-06-30 · Reviewed-by -
COLD30d
REVIEWED: 9 (9M) Re: [PATCH v3 2/7] mm/page_owner: add MR_NEVER to enum migrate_reason and use it for last_migrate_reason
2026-06-30 · Reviewed-by -
DORMANTno replies
REVIEWED: 9 (9M) Re: [PATCH v4] mm/lruvec: trace LRU add drains and drain-all requests
2026-06-15 · Acked-by -
COLD35d
REVIEWED: 9 (9M) Re: [PATCH v7 14/42] KVM: guest_memfd: Handle lru_add fbatch refcounts during conversion safety check
2026-06-08 · Acked-by -
DORMANTno replies
REVIEWED: 9 (9M) Re: [PATCH v2 4/9] mm: move free_reserved_area() to mm/memblock.c
2026-03-30 · Acked-by -
STALE134d
REVIEWED: 9 (9M) Re: [PATCH 3/8] mm: move free_reserved_area() to mm/memblock.c
2026-03-18 · Acked-by -
STALE127d
REVIEWED: 9 (9M) Re: [PATCH v4 4/5] mm: rename zone->lock to zone->_lock
2026-03-06 · Acked-by -
STALE127d
REVIEWED: 9 (9M) Re: [PATCH v4 5/5] mm: add tracepoints for zone lock
2026-03-02 · Reviewed-by -
STALE127d
REVIEWED: 9 (9M) Re: [PATCH v4 4/5] mm: rename zone->lock to zone->_lock
2026-03-02 · Reviewed-by -
STALE127d
REVIEWED: 9 (9M) Re: [PATCH v4 3/5] mm: convert compaction to zone lock wrappers
2026-03-02 · Reviewed-by -
STALE127d
REVIEWED: 9 (9M) Re: [PATCH v4 2/5] mm: convert zone lock users to wrappers
2026-03-02 · Reviewed-by -
STALE127d
REVIEWED: 9 (9M) Re: [PATCH v4 1/5] mm: introduce zone lock wrappers
2026-03-02 · Reviewed-by