Reviews by sj@kernel.org
· linux-trace-kernel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-trace-kernel archive.
29 attestations . (7 Acked-by, 22 Reviewed-by)
-
HOTtoday
IN LINUX-NEXT: 3 (3M) [PATCH v2 18/33] mm/vma: use vma_start_pgoff(), linear_page_index() in mm code
2026-07-10 · Reviewed-by -
COOLING9d
REVIEWED: 1 (1M) Re: [PATCH 16/30] mm/vma: use vma_start_pgoff(), linear_page_index() in mm code
2026-06-30 · Reviewed-by -
STALE92d
REVIEWED: 1 (1M) Re: [PATCH v2 18/19] mm: damon: Use trace_call__##name() at guarded tracepoint call sites
2026-03-24 · Reviewed-by -
STALE117d
REVIEWED: 1 (1M) Re: [PATCH v4 4/5] mm: rename zone->lock to zone->_lock
2026-03-06 · Acked-by -
STALE117d
REVIEWED: 1 (1M) Re: [PATCH v4 3/5] mm: convert compaction to zone lock wrappers
2026-02-28 · Reviewed-by -
STALE117d
REVIEWED: 1 (1M) Re: [PATCH v4 1/5] mm: introduce zone lock wrappers
2026-02-28 · Reviewed-by -
STALE117d
REVIEWED: 7 (7M) [PATCH v4 4/5] mm: rename zone->lock to zone->_lock
2026-02-27 · Acked-by -
STALE117d
REVIEWED: 7 (7M) [PATCH v4 2/5] mm: convert zone lock users to wrappers
2026-02-27 · Reviewed-by -
STALE143d
REVIEWED: 1 (1M) Re: [PATCH v3 4/5] mm: rename zone->lock to zone->_lock
2026-02-27 · Acked-by -
STALE143d
REVIEWED: 1 (1M) Re: [PATCH v3 2/5] mm: convert zone lock users to wrappers
2026-02-27 · Reviewed-by -
STALE150d
REVIEWED: 1 (1M) Re: [PATCH] mm/tracing: rss_stat: Ensure curr is false from kthread context
2026-02-20 · Acked-by -
STALE273d
REVIEWED: 4 (2M) [PATCH v3 1/5] mm: fix off-by-one error in VMA count limit checks
2025-10-13 · Acked-by -
STALE304d
REVIEWED: 1 (1M) Re: [PATCH v2 1/7] mm: fix off-by-one error in VMA count limit checks
2025-09-17 · Acked-by -
STALE518d
REVIEWED: 1 (1M) Re: [PATCH v2 13/17] mm/page_idle: handle device-exclusive entries correctly in page_idle_clear_pte_refs_one()
2025-02-11 · Reviewed-by -
STALE518d
REVIEWED: 1 (1M) Re: [PATCH v2 15/17] mm/damon: handle device-exclusive entries correctly in damon_folio_mkold_one()
2025-02-11 · Reviewed-by -
STALE518d
REVIEWED: 1 (1M) Re: [PATCH v2 14/17] mm/damon: handle device-exclusive entries correctly in damon_folio_young_one()
2025-02-11 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v6 0/7] DAMON based tiered memory management for CXL memory
2024-06-14 · Acked-by -
STALE765d
REVIEWED: 1 (1M) Re: [PATCH v6 7/7] Docs/damon: document damos_migrate_{hot,cold}
2024-06-14 · Reviewed-by -
STALE765d
REVIEWED: 1 (1M) [PATCH v6 4/7] mm/migrate: add MR_DAMON to migrate_reason
2024-06-14 · Reviewed-by -
STALE765d
REVIEWED: 1 (1M) [PATCH v6 2/7] mm: rename alloc_demote_folio to alloc_migrate_folio
2024-06-14 · Reviewed-by -
STALE765d
REVIEWED: 1 (1M) [PATCH v6 1/7] mm: make alloc_demote_folio externally invokable for migration
2024-06-14 · Reviewed-by -
STALE766d
REVIEWED: 1 (1M) Re: [PATCH v5 2/8] mm: rename alloc_demote_folio to alloc_migrate_folio
2024-06-13 · Reviewed-by -
STALE766d
REVIEWED: 1 (1M) [PATCH v5 4/8] mm/migrate: add MR_DAMON to migrate_reason
2024-06-13 · Reviewed-by -
STALE766d
REVIEWED: 1 (1M) [PATCH v5 1/8] mm: make alloc_demote_folio externally invokable for migration
2024-06-13 · Reviewed-by -
STALE767d
REVIEWED: 1 (1M) [PATCH 4/8] mm/migrate: add MR_DAMON to migrate_reason
2024-06-13 · Reviewed-by -
STALE767d
REVIEWED: 1 (1M) [PATCH 1/8] mm: make alloc_demote_folio externally invokable for migration
2024-06-13 · Reviewed-by -
STALE795d
REVIEWED: 1 (1M) [RFC PATCH v4 3/5] mm/migrate: add MR_DAMON to migrate_reason
2024-05-12 · Reviewed-by -
STALE798d
REVIEWED: 1 (1M) Re: [RFC PATCH v3 4/7] mm/migrate: add MR_DAMON to migrate_reason
2024-04-05 · Reviewed-by -
STALE798d
REVIEWED: 1 (1M) Re: [RFC PATCH v3 2/7] mm: make alloc_demote_folio externally invokable for migration
2024-04-05 · Reviewed-by