Reviews by bigeasy@linutronix.de
· linux-trace-kernel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-trace-kernel archive.
14 attestations . (9 Reviewed-by, 3 Suggested-by, 2 Tested-by)
-
STALE511d
LANDED [PATCH v2 tip/perf] uprobes: avoid false lockdep splat in uprobe timer callback
2025-04-04 · Suggested-by -
STALE514d
[PATCH tip/perf] uprobes: avoid false lockdep splat in uprobe timer callback
2025-04-03 · Suggested-by -
STALE545d
REVIEWED: 2 (2M) [PATCH rcu 04/10] rcu-tasks: Move RCU Tasks self-tests to core_initcall()
2025-03-05 · Tested-by -
STALE545d
REVIEWED: 2 (2M) [PATCH rcu 04/10] rcu-tasks: Move RCU Tasks self-tests to core_initcall()
2025-03-05 · Reviewed-by -
STALE545d
REVIEWED: 7 (7M) [PATCH rcu 05/11] rcu: handle quiescent states for PREEMPT_RCU=n, PREEMPT_COUNT=y
2025-02-25 · Reviewed-by -
STALE545d
REVIEWED: 7 (7M) [PATCH rcu 02/11] rcu: rename PREEMPT_AUTO to PREEMPT_LAZY
2025-02-25 · Reviewed-by -
STALE545d
REVIEWED: 7 (7M) [PATCH rcu 01/11] rcu: fix header guard for rcu_all_qs()
2025-02-25 · Reviewed-by -
STALE571d
REVIEWED: 2 (2M) Re: [PATCH rcu v2] 4/5] rcu-tasks: Move RCU Tasks self-tests to core_initcall()
2025-02-04 · Tested-by -
STALE571d
REVIEWED: 2 (2M) Re: [PATCH rcu v2] 4/5] rcu-tasks: Move RCU Tasks self-tests to core_initcall()
2025-02-04 · Reviewed-by -
STALE644d
REVIEWED: 1 (1M) Re: [PATCH] kprobes: Reduce preempt disable scope in check_kprobe_access_safe()
2024-11-21 · Reviewed-by -
STALE753d
LANDED: 19 (18M) [PATCH v6 1/3] sched/rt: Clean up usage of rt_task()
2024-06-10 · Reviewed-by -
STALE753d
LANDED: 19 (18M) [PATCH v6 2/3] sched/rt, dl: Convert functions to return bool
2024-06-10 · Reviewed-by -
STALE812d
REVIEWED: 1 (1M) Re: [PATCH v5 0/2] Clean up usage of rt_task()
2024-06-05 · Reviewed-by -
STALE824d
[PATCH v3 2/3] hrtimer: Convert realtime_task() to realtime_task_policy()
2024-05-27 · Suggested-by