Reviews by matthias.bgg@gmail.com
· linux-tegra
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-tegra archive.
15 attestations . (6 Acked-by, 9 Reviewed-by)
-
STALE1275d
REVIEWED: 2 (2M) Re: [PATCH 1/2] dt-bindings: dma: drop unneeded quotes
2023-01-19 · Reviewed-by -
STALE1140d
REVIEWED: 2 (2M) Re: [RFC PATCH 1/1] ARM/arm64: categorize dts in arm dir and fix dependency in arm64
2022-03-28 · Reviewed-by -
STALE2177d
REVIEWED: 2 (2M) Re: [PATCH v7 2/4] mmc: mediatek: refine msdc timeout api
2020-07-20 · Reviewed-by -
STALE2303d
REVIEWED: 2 (2M) Re: [PATCH 10/22] drm/mediatek: Use simple encoder
2020-03-07 · Reviewed-by -
STALE2071d
REVIEWED: 2 (2M) Re: [PATCH 26/32] pwm: mtk-disp: convert to devm_platform_ioremap_resource
2020-02-20 · Reviewed-by -
STALE2667d
REVIEWED: 2 (2M) Re: [PATCH 20/42] drivers: gpio: mt7621: use devm_platform_ioremap_resource()
2019-03-12 · Reviewed-by -
STALE3065d
REVIEWED: 22 (12M) [PATCH v4] watchdog: add SPDX identifiers for watchdog subsystem
2018-02-28 · Acked-by -
STALE3072d
REVIEWED: 15 (9M) [PATCH v3] watchdog: add SPDX identifiers for watchdog subsystem
2018-02-21 · Acked-by -
STALE3074d
REVIEWED: 2 (2M) Re: [PATCH v2] watchdog: add SPDX identifiers for watchdog subsystem
2018-02-20 · Acked-by -
STALE3255d
REVIEWED: 2 (2M) Re: [PATCH] irqchip: Convert to using %pOF instead of full_name
2017-07-19 · Reviewed-by -
STALE3288d
REVIEWED: 2 (2M) Re: [PATCH] clk: Convert to using %pOF instead of full_name
2017-07-19 · Reviewed-by -
STALE3316d
REVIEWED: 12 (10M) [PATCH 12/23] clocksource/drivers: Rename CLOCKSOURCE_OF_DECLARE to TIMER_OF_DECLARE
2017-06-14 · Acked-by -
STALE3662d
REVIEWED: 28 (18M) [PATCH 72/93] clocksources: Switch back to the clksrc table
2016-07-07 · Acked-by -
STALE3675d
REVIEWED: 28 (18M) [PATCH 72/92] clocksources: Switch back to the clksrc table
2016-06-28 · Acked-by -
STALE3694d
REVIEWED: 2 (2M) Re: [PATCH v2 07/20] drm: mediatek: Rely on the default ->best_encoder() behavior
2016-06-08 · Reviewed-by