Reviews by frank.li@nxp.com
· linux-tegra
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-tegra archive.
100 attestations · capped at 100 most-recent. (95 Reviewed-by, 5 Suggested-by)
-
HOTtoday
REVIEWED: 13 (13M) [PATCH v7 09/12] i3c: dw-i3c-master: Add ACPI ID for Tegra410
2026-07-28 · Reviewed-by -
HOTtoday
REVIEWED: 13 (13M) [PATCH v7 07/12] i3c: dw-i3c-master: Add SETAASA as supported CCC
2026-07-28 · Reviewed-by -
HOTtoday
REVIEWED: 13 (13M) [PATCH v7 06/12] i3c: master: match I3C device through DT and ACPI
2026-07-28 · Reviewed-by -
HOTtoday
REVIEWED: 13 (13M) [PATCH v7 05/12] i3c: master: Add support for devices without PID
2026-07-28 · Reviewed-by -
HOTtoday
REVIEWED: 13 (13M) [PATCH v7 03/12] i3c: master: Support ACPI enumeration of child devices
2026-07-28 · Reviewed-by -
HOTtoday
REVIEWED: 13 (13M) [PATCH v7 02/12] i3c: master: Use unified device property interface
2026-07-28 · Reviewed-by -
HOTtoday
REVIEWED: 20 (20M) [PATCH v7 01/12] dt-bindings: i3c: Add mipi-i3c-static-method to support SETAASA
2026-07-28 · Reviewed-by -
WARM2d
REVIEWED: 13 (13M) [PATCH v6 09/12] i3c: dw-i3c-master: Add ACPI ID for Tegra410
2026-07-21 · Reviewed-by -
WARM2d
REVIEWED: 13 (13M) [PATCH v6 07/12] i3c: dw-i3c-master: Add SETAASA as supported CCC
2026-07-21 · Reviewed-by -
WARM2d
REVIEWED: 13 (13M) [PATCH v6 06/12] i3c: master: match I3C device through DT and ACPI
2026-07-21 · Reviewed-by -
WARM2d
REVIEWED: 13 (13M) [PATCH v6 05/12] i3c: master: Add support for devices without PID
2026-07-21 · Reviewed-by -
WARM2d
REVIEWED: 13 (13M) [PATCH v6 03/12] i3c: master: Support ACPI enumeration of child devices
2026-07-21 · Reviewed-by -
WARM2d
REVIEWED: 13 (13M) [PATCH v6 02/12] i3c: master: Use unified device property interface
2026-07-21 · Reviewed-by -
WARM2d
REVIEWED: 20 (20M) [PATCH v6 01/12] dt-bindings: i3c: Add mipi-i3c-static-method to support SETAASA
2026-07-21 · Reviewed-by -
COOLING13d
REVIEWED: 29 (29M) [PATCH v2] thermal/drivers: Remove redundant error messages on IRQ request failure
2026-07-17 · Reviewed-by -
WARM1d
REVIEWED: 39 (39M) [PATCH v3 2/7] media: dt-bindings: video-interface-devices: add video-interface-devices.h references
2026-06-28 · Reviewed-by -
WARM1d
REVIEWED: 70 (70M) [PATCH v3 1/7] dt-bindings: media: Add macros for video interface devices
2026-06-28 · Reviewed-by -
COLD34d
REVIEWED: 13 (13M) Re: [PATCH v2 2/8] media: dt-bindings: video-interface-devices: add video-interface-devices.h references
2026-06-26 · Reviewed-by -
COLD34d
REVIEWED: 13 (13M) Re: [PATCH v2 1/8] dt-bindings: media: Add macros for video interface devices
2026-06-26 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) Re: [PATCH v5 08/12] i3c: dw-i3c-master: Add ACPI core clock frequency quirk
2026-06-24 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) [PATCH v5 09/12] i3c: dw-i3c-master: Add ACPI ID for Tegra410
2026-06-24 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) [PATCH v5 07/12] i3c: dw-i3c-master: Add SETAASA as supported CCC
2026-06-24 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) [PATCH v5 06/12] i3c: master: match I3C device through DT and ACPI
2026-06-24 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) [PATCH v5 05/12] i3c: master: Add support for devices without PID
2026-06-24 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) [PATCH v5 03/12] i3c: master: Support ACPI enumeration of child devices
2026-06-24 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) [PATCH v5 02/12] i3c: master: Use unified device property interface
2026-06-24 · Reviewed-by -
COOLING10d
REVIEWED: 13 (13M) [PATCH v5 01/12] dt-bindings: i3c: Add mipi-i3c-static-method to support SETAASA
2026-06-24 · Reviewed-by -
COLD42d
REVIEWED: 13 (13M) Re: [PATCH v4 07/12] i3c: dw-i3c-master: Add SETAASA as supported CCC
2026-06-18 · Reviewed-by -
COLD42d
REVIEWED: 13 (13M) Re: [PATCH v4 03/12] i3c: master: Support ACPI enumeration of child devices
2026-06-18 · Reviewed-by -
COLD42d
REVIEWED: 13 (13M) Re: [PATCH v4 01/12] dt-bindings: i3c: Add mipi-i3c-static-method to support SETAASA
2026-06-18 · Reviewed-by -
COLD42d
REVIEWED: 13 (13M) [PATCH v4 09/12] i3c: dw-i3c-master: Add ACPI ID for Tegra410
2026-06-16 · Reviewed-by -
COLD42d
REVIEWED: 13 (13M) [PATCH v4 06/12] i3c: master: match I3C device through DT and ACPI
2026-06-16 · Reviewed-by -
COLD42d
REVIEWED: 13 (13M) [PATCH v4 05/12] i3c: master: Add support for devices without PID
2026-06-16 · Reviewed-by -
COLD42d
REVIEWED: 13 (13M) [PATCH v4 02/12] i3c: master: Use unified device property interface
2026-06-16 · Reviewed-by -
COLD28d
REVIEWED: 13 (13M) Re: [PATCHv4] dmaengine: tegra210-adma: use platform to ioremap
2026-06-10 · Reviewed-by -
COLD52d
REVIEWED: 13 (13M) Re: [PATCH v6] dmaengine: tegra210-adma: Add error logging on failure paths
2026-05-12 · Reviewed-by -
COLD45d
REVIEWED: 13 (13M) [PATCH v3 06/13] i3c: master: Add support for devices without PID
2026-04-23 · Reviewed-by -
COLD45d
REVIEWED: 13 (13M) [PATCH v3 10/13] i3c: dw-i3c-master: Add ACPI ID for Tegra410
2026-04-23 · Reviewed-by -
COLD45d
REVIEWED: 13 (13M) [PATCH v3 07/13] i3c: master: match I3C device through DT and ACPI
2026-04-23 · Reviewed-by -
COLD45d
REVIEWED: 13 (13M) [PATCH v3 03/13] i3c: master: Use unified device property interface
2026-04-23 · Reviewed-by -
COLD52d
REVIEWED: 13 (13M) [PATCH RESEND] dmaengine: tegra: Fix burst size calculation
2026-04-22 · Reviewed-by -
COLD36d
REVIEWED: 13 (13M) Re: [PATCH v6 08/10] dmaengine: tegra: Use iommu-map for stream ID
2026-03-31 · Reviewed-by -
COLD36d
REVIEWED: 13 (13M) [PATCH v6 09/10] dmaengine: tegra: Add Tegra264 support
2026-03-31 · Reviewed-by -
COLD36d
[PATCH v6 07/10] dmaengine: tegra: Use managed DMA controller registration
2026-03-31 · Suggested-by -
COLD36d
REVIEWED: 13 (13M) [PATCH v6 06/10] dmaengine: tegra: Support address width > 39 bits
2026-03-31 · Reviewed-by -
COLD36d
REVIEWED: 13 (13M) [PATCH v6 05/10] dmaengine: tegra: Use struct for register offsets
2026-03-31 · Reviewed-by -
COLD36d
REVIEWED: 13 (13M) [PATCH v6 04/10] dmaengine: tegra: Make reset control optional
2026-03-31 · Reviewed-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v5 09/10] dmaengine: tegra: Add Tegra264 support
2026-03-30 · Reviewed-by -
STALE122d
[PATCH v5 07/10] dmaengine: tegra: Use managed DMA controller registration
2026-03-30 · Suggested-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v5 06/10] dmaengine: tegra: Support address width > 39 bits
2026-03-30 · Reviewed-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v5 05/10] dmaengine: tegra: Use struct for register offsets
2026-03-30 · Reviewed-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v5 04/10] dmaengine: tegra: Make reset control optional
2026-03-30 · Reviewed-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v4 09/10] dmaengine: tegra: Add Tegra264 support
2026-03-26 · Reviewed-by -
STALE122d
[PATCH v4 07/10] dmaengine: tegra: Use managed DMA controller registration
2026-03-26 · Suggested-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v4 05/10] dmaengine: tegra: Use struct for register offsets
2026-03-26 · Reviewed-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v4 06/10] dmaengine: tegra: Support address width > 39 bits
2026-03-26 · Reviewed-by -
STALE122d
REVIEWED: 13 (13M) [PATCH v4 04/10] dmaengine: tegra: Make reset control optional
2026-03-26 · Reviewed-by -
STALE121d
REVIEWED: 13 (13M) Re: [PATCH 03/12] i3c: master: Use unified device property interface
2026-03-19 · Reviewed-by -
STALE127d
REVIEWED: 13 (13M) [PATCH v3 8/9] dmaengine: tegra: Add Tegra264 support
2026-03-16 · Reviewed-by -
STALE127d
[PATCH v3 6/9] dmaengine: tegra: Use managed DMA controller registration
2026-03-16 · Suggested-by -
STALE127d
REVIEWED: 13 (13M) [PATCH v3 4/9] dmaengine: tegra: Use struct for register offsets
2026-03-16 · Reviewed-by -
STALE127d
REVIEWED: 13 (13M) [PATCH v3 5/9] dmaengine: tegra: Support address width > 39 bits
2026-03-16 · Reviewed-by -
STALE127d
REVIEWED: 13 (13M) [PATCH v3 3/9] dmaengine: tegra: Make reset control optional
2026-03-16 · Reviewed-by -
STALE137d
REVIEWED: 16 (13M) [PATCH v4 07/10] PCI: dwc: Disable BARs in common code instead of in each glue driver
2026-03-12 · Reviewed-by -
STALE137d
REVIEWED: 15 (13M) [PATCH v4 06/10] PCI: dwc: Replace certain BAR_RESERVED with BAR_DISABLED in glue drivers
2026-03-12 · Reviewed-by -
STALE142d
REVIEWED: 13 (13M) Re: [PATCH v2 5/9] dmaengine: tegra: Support address width > 39 bits
2026-03-02 · Reviewed-by -
STALE142d
REVIEWED: 13 (13M) Re: [PATCH v2 3/9] dmaengine: tegra: Make reset control optional
2026-03-02 · Reviewed-by -
STALE142d
REVIEWED: 13 (13M) [PATCH v2 8/9] dmaengine: tegra: Add Tegra264 support
2026-03-02 · Reviewed-by -
STALE142d
[PATCH v2 6/9] dmaengine: tegra: Use managed DMA controller registration
2026-03-02 · Suggested-by -
STALE142d
REVIEWED: 13 (13M) [PATCH v2 4/9] dmaengine: tegra: Use struct for register offsets
2026-03-02 · Reviewed-by -
STALE141d
REVIEWED: 16 (13M) [PATCH v3 6/9] PCI: dwc: Disable BARs in common code instead of in each glue driver
2026-03-02 · Reviewed-by -
STALE141d
REVIEWED: 15 (13M) [PATCH v3 5/9] PCI: dwc: Replace certain BAR_RESERVED with BAR_DISABLED in glue drivers
2026-03-02 · Reviewed-by -
STALE141d
REVIEWED: 15 (13M) [PATCH v3 1/9] PCI: endpoint: Introduce pci_epc_bar_type BAR_64BIT_UPPER
2026-03-02 · Reviewed-by -
STALE151d
REVIEWED: 13 (13M) Re: [PATCH v2 6/9] PCI: dwc: Disable BARs in common code instead of in each glue driver
2026-02-25 · Reviewed-by -
STALE151d
REVIEWED: 13 (13M) Re: [PATCH v2 5/9] PCI: dwc: Replace certain BAR_RESERVED with BAR_DISABLED in glue drivers
2026-02-25 · Reviewed-by -
DORMANTno replies
REVIEWED: 13 (13M) Re: [PATCH] dmaengine: tegra: Fix burst size calculation
2026-02-25 · Reviewed-by -
STALE151d
REVIEWED: 14 (13M) [PATCH v2 1/9] PCI: endpoint: Introduce pci_epc_bar_type BAR_64BIT_UPPER
2026-02-25 · Reviewed-by -
STALE155d
REVIEWED: 13 (13M) Re: [PATCH 1/9] PCI: endpoint: Introduce pci_epc_bar_type BAR_64BIT_UPPER
2026-02-17 · Reviewed-by -
STALE154d
REVIEWED: 13 (13M) Re: [PATCH 7/8] dmaengine: tegra: Add Tegra264 support
2026-02-17 · Reviewed-by -
STALE154d
REVIEWED: 13 (13M) Re: [PATCH 4/8] dmaengine: tegra: Use struct for register offsets
2026-02-17 · Reviewed-by -
STALE136d
REVIEWED: 13 (13M) [PATCH v10 4/8] PCI: dwc: ep: Support BAR subrange inbound mapping via Address Match Mode iATU
2026-01-24 · Reviewed-by -
STALE136d
REVIEWED: 14 (14M) [PATCH v10 5/8] Documentation: PCI: endpoint: Clarify pci_epc_set_bar() usage
2026-01-24 · Reviewed-by -
STALE136d
REVIEWED: 14 (14M) [PATCH v10 3/8] PCI: dwc: Advertise dynamic inbound mapping support
2026-01-24 · Reviewed-by -
STALE136d
REVIEWED: 14 (14M) [PATCH v10 1/8] PCI: endpoint: Add dynamic_inbound_mapping EPC feature
2026-01-24 · Reviewed-by -
STALE187d
REVIEWED: 13 (13M) [PATCH v9 4/5] PCI: dwc: ep: Support BAR subrange inbound mapping via Address Match Mode iATU
2026-01-22 · Reviewed-by -
STALE187d
REVIEWED: 14 (14M) [PATCH v9 1/5] PCI: endpoint: Add dynamic_inbound_mapping EPC feature
2026-01-22 · Reviewed-by -
STALE187d
REVIEWED: 13 (13M) [PATCH v9 5/5] Documentation: PCI: endpoint: Clarify pci_epc_set_bar() usage
2026-01-22 · Reviewed-by -
STALE187d
REVIEWED: 13 (13M) [PATCH v9 3/5] PCI: dwc: Advertise dynamic inbound mapping support
2026-01-22 · Reviewed-by -
STALE185d
REVIEWED: 13 (13M) Re: [PATCH v8 5/5] Documentation: PCI: endpoint: Clarify pci_epc_set_bar() usage
2026-01-15 · Reviewed-by -
STALE185d
REVIEWED: 13 (13M) Re: [PATCH v8 4/5] PCI: dwc: ep: Support BAR subrange inbound mapping via Address Match Mode iATU
2026-01-15 · Reviewed-by -
STALE185d
REVIEWED: 13 (13M) Re: [PATCH v8 3/5] PCI: dwc: Advertise dynamic inbound mapping support
2026-01-15 · Reviewed-by -
STALE185d
REVIEWED: 14 (14M) [PATCH v8 1/5] PCI: endpoint: Add dynamic_inbound_mapping EPC feature
2026-01-15 · Reviewed-by -
STALE196d
REVIEWED: 13 (13M) Re: [PATCH v7 6/6] Documentation: PCI: endpoint: Clarify pci_epc_set_bar() usage
2026-01-13 · Reviewed-by -
STALE196d
REVIEWED: 13 (13M) Re: [PATCH v7 1/6] PCI: endpoint: Add dynamic_inbound_mapping EPC feature
2026-01-13 · Reviewed-by -
STALE463d
REVIEWED: 13 (13M) Re: [PATCH] dt-bindings: PCI: Remove obsolete .txt docs
2025-04-07 · Reviewed-by -
STALE685d
LANDED: 15 (13M) [PATCH v7 1/4] PCI: dwc: Rename 'dw_pcie::link_gen' to 'dw_pcie::max_link_speed'
2024-09-11 · Reviewed-by -
STALE685d
LANDED: 15 (13M) [PATCH v7 2/4] PCI: dwc: Always cache the maximum link speed value in dw_pcie::max_link_speed
2024-09-11 · Reviewed-by -
STALE769d
REVIEWED: 13 (13M) Re: [PATCH 2/5] PCI: endpoint: Introduce 'epc_deinit' event and notify the EPF drivers
2024-06-06 · Reviewed-by -
STALE769d
REVIEWED: 13 (13M) Re: [PATCH 1/5] PCI: dwc: ep: Remove dw_pcie_ep_init_notify() wrapper
2024-06-06 · Reviewed-by -
STALE769d
REVIEWED: 13 (13M) Re: [PATCH 5/5] PCI: layerscape-ep: Use the generic dw_pcie_ep_linkdown() API to handle Link Down event
2024-06-06 · Reviewed-by