Reviews by viresh.kumar@linaro.org
· linux-security-module
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-security-module archive.
8 attestations . (8 Acked-by)
-
DORMANTno replies
REVIEWED: 7 (7M) Re: [PATCH v7] rust: aref: make `AlwaysRefCounted::inc_ref` an associated function
2026-06-29 · Acked-by -
COLD18d
REVIEWED: 34 (33M) [PATCH v19 5/8] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-06-26 · Acked-by -
COLD30d
REVIEWED: 34 (33M) [PATCH v18 5/8] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-06-25 · Acked-by -
COLD31d
REVIEWED: 34 (33M) [PATCH v17 06/10] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-06-04 · Acked-by -
STALE145d
REVIEWED: 34 (33M) [PATCH v16 03/10] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-02-24 · Acked-by -
STALE151d
REVIEWED: 34 (33M) [PATCH v15 2/9] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-02-20 · Acked-by -
STALE169d
REVIEWED: 7 (7M) Re: [PATCH v14 2/9] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-02-05 · Acked-by -
STALE3383d
REVIEWED: 7 (7M) Re: [PATCH 07/38] Annotate hardware config module parameters in drivers/cpufreq/
2017-04-10 · Acked-by